FORUMS: list search recent posts

Unrendered playback is fine, but the interface hangs frequently

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Pfingsten
Unrendered playback is fine, but the interface hangs frequently
on Oct 11, 2017 at 4:21:59 pm

So I've had this issue for years. I'll have a timeline with some graphics over video. It's un-rendered, but premiere is perfectly capable of playing it back in real time. The playback never stutters or experiences problems. However, the interface will frequently hang/beach ball and become totally unresponsive for about 10 seconds, to the point that playback cannot be stopped until it recovers. Any keys I have pressed during that time will hit premiere all at once when it recovers.
But again, playback is fine. Always.

I'm using a Mac Pro 5,1 (last of the cheese grater models) and an nVidia Titan X card. 40GB of RAM, two Xeon CPU's, etc. The Titan X is a recent addition but still had same issue with the stock Radeon cards that came with the machine. I've also experienced it on other machines under both Mac and Windows.

I'm trying to wrap my head around it. Why does the interface struggle but not playback and how can I fix it?


Return to posts index

Jon Doughtie
Re: Unrendered playback is fine, but the interface hangs frequently
on Oct 11, 2017 at 5:25:57 pm

What version of the Adobe software are you using, and what OS on the system?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

Matt Pfingsten
Re: Unrendered playback is fine, but the interface hangs frequently
on Oct 11, 2017 at 5:45:40 pm

Premiere version is 2017.1.2/11.1.2 (22)
OSX version is Sierra 10.12.6

Here are the rest of the specs:
2 x 2.66 GHz 6-Core Intel Xeon
Memory: 40GB 1333 MHz DDR3
Graphics NVIDIA GeForce GTX TITAN X 12288 MB


Return to posts index


Dave LaRonde
Re: Unrendered playback is fine, but the interface hangs frequently
on Oct 12, 2017 at 2:59:04 pm

Where is the footage stored? What kind of footage is it in terms of media container & codec? PP can have issues with large-dimension footage in a highly-compressed codec.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Matt Pfingsten
Re: Unrendered playback is fine, but the interface hangs frequently
on Oct 13, 2017 at 7:44:38 pm

The footage is stored on a ProMAX Platform Studio connected via gigabit ethernet. However, this still occurs on local (sata) storage as well.
The footage is XDCAM EX 1080p30. 35mbps. Wrapper is a QuickTime movie.

I'll try transcoding the project to ProRes to see if that helps.

What baffles is me is that playback is never affected. It plays silky smooth no matter what. It's the interface that hangs up.


Return to posts index

greg janza
Re: Unrendered playback is fine, but the interface hangs frequently
on Oct 14, 2017 at 6:06:22 am

[Matt Pfingsten] "The footage is XDCAM EX 1080p30. 35mbps. "

Nothing in your setup would indicate that the computer can't handle the format so I would lean towards an issue with the XDCAM EX format.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index


Tero Ahlfors
Re: Unrendered playback is fine, but the interface hangs frequently
on Oct 14, 2017 at 6:47:47 am

Have you tried trashing your preferences?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]