FORUMS: list search recent posts

Flickering artifact on right hand side of exported content

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Jones
Flickering artifact on right hand side of exported content
on Oct 9, 2017 at 9:59:06 am

I have an issue where exports from Premiere (CC 2017.1.2 on OS X High Sierra) have a flickering artifact on the right hand side.

The footage was created on a Canon C300 MkII, and ingested into Prelude (CC 2017.1.2 on OS X High Sierra) with NO transcoding.

Footage underwent a bit of basic stuff (timeline cutting, grading etc).

Playback in Premiere is perfect, NO flickering artifact.

I then go Premiere -> Export Media.

"Source" shows as "4096x2160(1.0), 25fps, Progressive, 48kHz, Stereo".

I have tried "Format H.264, Preset Match Source - High Bitrate" preset (which shows "Output" 4096x2160(1.0), 25fps, Progressive, 48kHz, Stereo") and this yields green flickering on the right hand side.

I have tried the "H.264 YouTube 2160p 4K" preset which shows output (which shows "Output" 4096x2160(1.0), 25fps, Progressive, 48kHz, Stereo") and this yields black flickering on the right hand side.

I have tried exporting using "maximum render quality", this makes no difference.

I have uploaded a short screen capture video to show what I mean:

https://vimeo.com/237375317


Return to posts index

James Culbertson
Re: Flickering artifact on right hand side of exported content
on Oct 10, 2017 at 6:16:03 pm

A friend has the same issue (with same camera footage) but only with proxies, and not with the source itself. He is seeing it both in playback of the proxies in Premiere and on export of the proxies. I've been trying to help him but cannot duplicate the issue on my machine with the same up to date versions of Premiere and AME. Was going to post here, but hope someone can suggest a solution to your issue.


Return to posts index

Tim Jones
Re: Flickering artifact on right hand side of exported content
on Oct 10, 2017 at 8:50:48 pm

Thanks for the words of support James !

I've posted the same question over on the Adobe Premiere forums too, but no bites on that line either. ;-(

So at the moment I'm just stuck with a bunch of files, nicely edited and ready to go and pretty much left to twiddling my thumbs having experimented (in a controlled manner) with every config parameter I could think of.

I don't think its a hardware problem with the C300 used, because I've had no problems with a couple of 1k clips shot on the same camera before 4k was enabled.

Its just weird. I'm starting to think perhaps its not me but some weird bug ? But then surely someone else either here or on the Adobe forum would have already piped up "yeah, I've seen that one".


Return to posts index


Tim Jones
Re: Flickering artifact on right hand side of exported content
on Oct 11, 2017 at 5:34:50 pm

James (and fellow forum members 😎)

I have had a bite on the line I left dangling in the Adobe forums.

The suggestion was to change engine from OpenGL to something else.

I switched from OpenGL to Metal and the flickering disappeared.

Which I'm obviously happy about because I can finally complete my work. YAY ! 😄

But it does leave me with a problem in that Metal is obviously slower to render than OpenGL.

Plus surely OpenGL should be supported on the Radeon chipsets (Radeon Pro 560 4 GB) that feature in the latest MacBook Pro's ?


Return to posts index

James Culbertson
Re: Flickering artifact on right hand side of exported content
on Oct 13, 2017 at 3:12:05 am

[Tim Jones] "I switched from OpenGL to Metal and the flickering disappeared."

Didn't work for my friend. I'll have him try software only to see if that helps. He has a MacBookPro, but not sure yet which graphic card.

I have the D700s in my Mac Pro and have no issues.


Return to posts index

Dan Powers
Re: Flickering artifact on right hand side of exported content
on Oct 12, 2017 at 3:32:35 pm

Would you by chance have a D500 Video card on a Mac Pro?
I have random flickering of supers unless I turn off hardware acceleration. You may try that and see if it goes away. I believe it to be a GPU error. Apple denies the problem exists. Says it is adobe. Adobe says it is the GPU which I do tend to agree.


Return to posts index


Tim Jones
Re: Flickering artifact on right hand side of exported content
on Oct 13, 2017 at 12:00:42 pm

Adobe says it is the GPU which I do tend to agree.

Adobe support is about as useful as a fart in a bathtub.

I tried approaching them about this problem.

Got absolutely nowhere other than going round in circles of random guesses with someone based in "that part of the world where customer service goes to die".


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]