FORUMS: list search recent posts

Same machine, same project, different export time

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
João Pedro Oliveira
Same machine, same project, different export time
on Oct 3, 2017 at 2:26:42 am

Hello, guys, this is my first post over here and I have this odd thing happening when I'm exporting my projects. The thing is, the same video file I exported a week ago that took me two hours (with a lot of effects, like sharpen, Bullet Looks, reframing and other stuff), now is just taking four to five hours to export, and the result is the same with CC15 and CC17.
I already tried everything: export in other codecs and not only H264 in the Vimeo 1080p Preset, cleaned cache, changed the disk to where the exported file went and even tried exporting without CUDA, which was even worse. Also, I tried monitoring the GPU and CPU activity and that's pretty low, compared to what used to be: dropped from 98% to 70~75% of CPU usage.

Recently changed things and software: Windows updated, Adobe Media Encoder installed, Premiere CC17 installed. Apart from that, nothing very serious changed.
My system:
Windows 10 Pro (recently updated, so is taking 19GB for backup files of the previous version).
Specs:
AMD 8320E
Gigabyte GA970
16GB RAM
GTX 750TI
SSD 120GB for the system
HDD 2TB
HDD 1TB


Return to posts index

Walter Soyka
Re: Same machine, same project, different export time
on Oct 3, 2017 at 10:19:04 am

I had to re-install my NVIDIA driver after the Windows Creators update to get some functionality back.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]