FORUMS: list search recent posts

Keyframes not working on adjustment layer bug with Premier CS6?????

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sunny Pyburn
Keyframes not working on adjustment layer bug with Premier CS6?????
on Sep 21, 2017 at 1:29:16 am

I have an adjustment layer consisting of the Black & White effect.

All I want to do is automate the movement of the adjustment layer using keyframes (in effects Controls under fx Motion)

Premier is totally ignoring the keyframes.

However, when I choose to automate the motions of my video files, oh, then it pays attention and moves them accordingly, but when I do the same thing with my adjustment layer it totally ignores them.

I have tried searching for an answer on google only to find alot of people have had similar problems trying to automate their adjustment layers (motion and/or opacity) but I can not see any solutions, except to restart my pc. Tried it, and didnt make a difference.

How do I get Premier pro to pay attention to the keyframes and actually do what it is supposed to do? Is there a bug with Premier Pro CS6 and if so did Adobe ever fix it? thanks


Return to posts index

Ann Bens
Re: Keyframes not working on adjustment layer bug with Premier CS6?????
on Sep 21, 2017 at 8:01:06 am

I cannot reproduce your issue.
When Premiere is acting weird trash preferences by holding down shift+alt while opening Premiere.
Make a backup of presets first.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

Sunny Pyburn
Re: Keyframes not working on adjustment layer bug with Premier CS6?????
on Sep 21, 2017 at 9:28:42 am

Hi,

Thanks for your response! I would like to try this. How do I make a back up of the presets first?


Return to posts index


Sunny Pyburn
Re: Keyframes not working on adjustment layer bug with Premier CS6?????
on Sep 21, 2017 at 10:56:49 am

Hi there.

I have created a video on my phone outlining the issue I am having. Better to watch the video than me trying to explain it on here. You get to witness all the craziness!!







thanks


Return to posts index

Ann Bens
Re: Keyframes not working on adjustment layer bug with Premier CS6?????
on Sep 21, 2017 at 3:10:29 pm

Sorry cannot read a watch at the same time.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS2/CS6/CC
Adobe Community Professional


Return to posts index

greg janza
Re: Keyframes not working on adjustment layer bug with Premier CS6?????
on Sep 21, 2017 at 3:33:39 pm

maybe it was a bug with CS6 but it's no longer an issue so the simple fix, upgrade.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index


Timothy Beck
Re: Keyframes not working on adjustment layer bug with Premier CS6?????
on Oct 20, 2017 at 3:03:46 am

As of CC 2017.0.1, the issue described by Sunny is present. Depending on the effect and what is being attributed (opacity, transformation, rotation, etc) keyframing of an adjustment layer does nothing. For example: the opacity curve of a Camera Blur effect cannot be keyframed on an adjustment layer, but Gaussian Blur works just fine. It is not limited to built-in effects. I've had problems with RG Universe, Trapcode, among others. They are all hindered by the same issue, but finding a correlation among them in order to pin-point the source has proven difficult.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]