FORUMS: list search recent posts

Export Settings that don't work

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Cale Henderson
Export Settings that don't work
on Aug 29, 2017 at 9:05:39 pm

Hello!

I have a client who has requested some content for their website. The web developer requested specific export settings that don't seem to be working well with Premiere or Media Encoder. Below are the requested settings:

Video format should be MPEG-4 with codec H.264
We should have it in 3 different bitrates mentioned below.
- 0.96 Mbps
- 1.28 Mbps
- 2.24 Mbps
We should have it in 3 different resolutions mentioned below.
- 240p
- 480p
- 576p HQ

My problem is that when I set the format to MPEG-4, the only codec option is H.263. I have no idea how to get a MPEG-4/H.264 export:


Secondly... if I just play with the resolution, I get this message:


Can someone help me figure out how to get them these export settings?


Return to posts index

Shane Ross
Re: Export Settings that don't work
on Aug 29, 2017 at 9:30:42 pm

Don't choose MPEG-4...choose H.264. That get's compressed out as an mp4...and that's what you want.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Cale Henderson
Re: Export Settings that don't work
on Aug 29, 2017 at 9:52:49 pm

Sounds good. I'll give it a go and see what the client has to say about it. Thank you.


Return to posts index


Jeff Pulera
Re: Export Settings that don't work
on Aug 31, 2017 at 4:40:08 pm

Shane it totally correct - the "MPEG4" format outputs as .3gp files and is specifically for cell phone content. Use H.264

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]