FORUMS: list search recent posts

PPro has encountered an error

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Harrington
PPro has encountered an error
on Aug 20, 2017 at 4:33:45 pm

I've been working on a project a few months without any problems whatsoever till this morning. Working in a short sequence I created and work in a few days ago without problem. This project has 1 Track Video that is Flatten from a Multi-Cam I created and flattened a few days ago. I have 4 tracks of audio and whenever I attempt to move around a track of audio I get an Error Message and PPro freezes and I have to force quit.

I have not loaded any new plug ins or updated operating system, etc. See below. Anyone else having trouble?




Michael Harrington
MacBook Pro (Retina, 15-inch, Mid 2015)
2.5 GHz Intel Core i7
16 GB 1600 MHz DDR3
AMD Radeon R9 M370X 2048 MB

Apple Cine Display 30"
Thunderbolt 2 Dock
GTech GSafe, GTech Drives

Adobe CC2017


Return to posts index

greg janza
Re: PPro has encountered an error
on Aug 21, 2017 at 2:17:02 pm

If you import this sequence into a new project does the error still appear?

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index

Michael Harrington
Re: PPro AutoSave has encountered an error
on Aug 21, 2017 at 2:57:58 pm

Thanks for responding I was beginning to think this Forum was not able to help in my lil problem. I did not try to Import into new project, I'll keep that in mind for future problem solving.

I fixed this problem by Uninstalling PPro, Installing same version PPro, Dumping Cache and have been editing 2 days error free.

Another problem I'm having with Auto Save. Auto Save works till I get this error after editing/Auto Saving for hours. The only fix I can find is to shut down, restart, then continuing to edit then the problem reoccurs a few hours, days or even weeks. What's going on with Adobe Cloud to cause this? see error message below.

Thank you.


Michael Harrington
MacBook Pro (Retina, 15-inch, Mid 2015)
2.5 GHz Intel Core i7
16 GB 1600 MHz DDR3
AMD Radeon R9 M370X 2048 MB

Apple Cine Display 30"
Thunderbolt 2 Dock
GTech GSafe, GTech Drives

Adobe CC2017


Return to posts index


greg janza
Re: PPro AutoSave has encountered an error
on Aug 21, 2017 at 3:29:02 pm

The error message contains the answer to your issue. "Please check write permissions" is telling you that the folder that you've chosen to use for autosave doesn't have the correct permissions set. Go to that folder, get info on the folder, go to sharing and permissions at the bottom of the info window and give all users read & write access to the folder. You can also open the settings button which is just below the account names and apply these new permissions to everything inside the folder.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index

Michael Harrington
Re: PPro AutoSave has encountered an error
on Aug 21, 2017 at 3:57:31 pm

Thank you Greg for your help.

Yes, I have check permissions on the drive/folders I save my projects to and it's already set to Read/Write. The Error message indicated it's the Creative Cloud Files so I checked that as well and it's set to read/write.

I'm further confused by the fact that the Error occurs randomly, has worked the past few months when I began this project. When I shut down it works with without error many hours/days/weeks, then randomly appears. If I shut down/restart it works then randomly occurs and without me making any permissions changes.

Any thoughts?

Michael Harrington
MacBook Pro (Retina, 15-inch, Mid 2015)
2.5 GHz Intel Core i7
16 GB 1600 MHz DDR3
AMD Radeon R9 M370X 2048 MB

Apple Cine Display 30"
Thunderbolt 2 Dock
GTech GSafe, GTech Drives

Adobe CC2017


Return to posts index

Duke Sweden
Re: PPro AutoSave has encountered an error
on Aug 21, 2017 at 5:27:31 pm

Not the same problem as yours but this morning for no reason my audio hardware settings were no longer available and it was set to ASIO. I had to reset it to MME. I wonder what abode is up to, hmmmm.....burp....

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
Premiere Pro CC 2017 v.11.0


Return to posts index


greg janza
Re: PPro AutoSave has encountered an error
on Aug 21, 2017 at 7:58:04 pm

Duke, i too have experienced the ASIO/MME switching. not sure why.

Michael, it still sounds like a random permissions issue but I'm not sure why it pops up randomly.

I Hate Television. I Hate It As Much As Peanuts. But I Can’t Stop Eating Peanuts.
- Orson Welles


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]