FORUMS: list search recent posts

Exported footage is disappearing

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kevin OBrien
Exported footage is disappearing
on Aug 14, 2017 at 4:08:16 am

I'm working in CS6 Master Suite...

I exported 2 files to the AME queue... ran AME to transcode them to a specific folder. Nothing shows up!

I checked the logs... its says successful.... bu there is nothing in the specified folder.

I exported a clip from Premiere Pro and transcoded directly... without AME,,, to a specific folder... nothing shows up!

Can anybody tell me what the hell is going on??? (sorry if I sound abit frustrated)


Return to posts index

Brent Marginet
Re: Exported footage is disappearing
on Aug 14, 2017 at 5:40:26 am

Give us some info on your system.
Mac, PC, which OS etc.

"MY MEDIA/PROJECT MOTO: If you think three copies of your media or project are enough.
Take a moment to place a value on them and then maybe add two more.
Hard Drives are now stupidly cheap. A RE-SHOOT AND YOUR TIME AREN'T."


Return to posts index

Kevin OBrien
Re: Exported footage is disappearing
on Aug 14, 2017 at 3:07:31 pm

Sorry... forgot to mention I'm on a PC running Windows 7


Return to posts index


Duke Sweden
Re: Exported footage is disappearing
on Aug 14, 2017 at 10:24:36 am

Just out of curiosity, transcode a short clip with the folder you're sending it to open on your desktop and see if the two files (audio and video) are showing up during the transcode. See if they actually disappear once the transcode is complete or if they are actually created to begin with.

Dell XPS 8920
Intel i7 core 7700 build
GeForce GTX 1050ti
32 Gigs of RAM
3 7200 RPM SATA Drives
Windows 10 64-bit
Premiere Pro CC 2017 v.11.0


Return to posts index

Kevin OBrien
Re: Exported footage is disappearing
on Aug 14, 2017 at 3:09:41 pm

I've opened the folder while the transcode is going on an no files are ever visible in the folder... during of at the end of the process.


Return to posts index

Dave LaRonde
Re: Exported footage is disappearing
on Aug 14, 2017 at 4:37:07 pm
Last Edited By Dave LaRonde on Aug 14, 2017 at 4:37:33 pm

What basic steps have you taken so far to fix this? For example, have you simply turned your machine off & turned it on again? Or tried a restart?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Kevin OBrien
Re: Exported footage is disappearing
on Aug 14, 2017 at 4:57:13 pm

I turn the PC off and on again. I tried exporting the footage to a folder on a RAID drive, I tried exporting the footage to a folder on my desktop... same result. Nothing in the folder.

The original clip I was working with was large (5 minutes of GoPro 2.7K footage) transcoded to Cineform... I cut it down to a small clip in Premiere and tried again. Nothing.


Return to posts index

Kevin OBrien
Re: Exported footage is disappearing
on Aug 14, 2017 at 6:57:25 pm

I think I have found the problem... I'm working with GoPro 2.7K footage out of the camera (which is MP4) and was trying to convert it to Cineform (via CS6)in 2.7K as well... and the problem is that Gopro limits working with the Cineform codec (which it owns) to 1080p unless you have the paid versions of GoPro Studio (I only have the free version of GoPro studio)

If this doesn't sound correct could someone let me know... thanks


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]