FORUMS: list search recent posts

Error compiling movie

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bella Gavelin
Error compiling movie
on Aug 10, 2017 at 2:56:56 pm

Hello friends!

I am working on a feature and there is this one clip that is giving me trouble. It's just an ordinary .r3d that has the same kind of naming and is in the same location as the others. I have narrowed it down to just a few frames on it that don't want to render. What on earth is the problem!!! Could it be corrupt? But the clip plays fine in premiere and RED player.

I have tried:

- Rendering in a new project
- No filters or manipulation of any kind
- Changing between scale from scale to frame/set to frame
- Exporting in media encoder
- Deleting file from project and reimporting
- Deleting render files
- Clean cache
- Duplicating sequence
- changing opacity like someone here tried
- restarting computer
- restarting premiere
- nesting the clip
- deleting all preview files
- changing video preview format
- changing from GPU acceleration and not

After updating to 2017.1.2 now I'm getting all kinds of errors when rendering. all the clips. yay. will continue tomorrow.

bella


Return to posts index

James Barry
Re: Error compiling movie
on Aug 10, 2017 at 3:43:39 pm

What was the error specifically? There should be a copy of the error in the error log. It will help diagnose the issue if you give us the full error report.


Return to posts index

Todd Perchert
Re: Error compiling movie
on Aug 10, 2017 at 8:54:57 pm

Did you try exporting, without sending it to Media Encoder Queue? It ties up PPRo, but I've had renders that didn't work in AME, but worked from PPro export. And those renders from AME always errored in the same location too.
TC


Return to posts index


Kulpreet Singh
Re: Error compiling movie
on Aug 10, 2017 at 10:24:07 pm

"Error while compiling" is a Generic error.
There could be any: harware/workflow/media/effects/...

Have you tried these troubleshooting steps?
https://helpx.adobe.com/premiere-pro/kb/error-compiling-movie-rendering-or....

Thanks^KS


Return to posts index

Bella Gavelin
Re: Error compiling movie
on Aug 11, 2017 at 12:51:28 pm

I have sat with adobe remote support for several hours today and we got nothing. I sent them the file that wouldn't render for them to investigate further. Will see what they say maybe tomorrow.

The only solution for the disconnected files was to change their location. Really stupid. But we got that out of the way relativley fast.

I feel like im butchering my entire project because of that one stupid file. Now other stuff won't render. Maybe it's the harddrives?

Still going at it...

bella


Return to posts index

Bella Gavelin
Re: Error compiling movie
on Aug 11, 2017 at 12:54:50 pm

Oh maybe I didn't say but I think either deleting all the preview files or render files (or updating) made a TON of the clips disconnect. Could not link up again because then I got a "Generic import error". Changing the location of the files was the only solution. So, maybe that could help someone down the line!

bella


Return to posts index


James Barry
Re: Error compiling movie
on Aug 11, 2017 at 2:27:56 pm

What type of files are you editing? Are they MTS files inside of an AVCHD by chance?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]