FORUMS: list search recent posts

CC17 Flickering supers after render

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Powers
CC17 Flickering supers after render
on Aug 10, 2017 at 2:16:43 pm

Anyone else seeing their supers flashing after render?
I have several layers of Text generated with the new text tool for CC17 and one layer will flicker after being rendered. One frame is clean, another looks really rough and it flickers between the two. Was worse with Linear compositing turned on. Better with it off, but still there.

Mac OS


Return to posts index

Chris Wright
Re: CC17 Flickering supers after render
on Aug 10, 2017 at 2:37:50 pm

have you tried:
1. no adjustment layer
2. render cpu no cuda
3. check interlacing settings


Return to posts index

Dan Powers
Re: CC17 Flickering supers after render
on Aug 11, 2017 at 2:20:52 pm

Where is "No Render CPU, No Cuda"?

Others are not an issue. Dont have any adjustment layers and project is 100% progressive with matching frame rates. Only happening with new style text layers and it is random.


Return to posts index


Chris Wright
Re: CC17 Flickering supers after render
on Aug 11, 2017 at 2:43:13 pm

Project Settings > General-Video Rendering and Playback "Mercury Playback Engine GPU Acceleration"
Try changing setting.


Return to posts index

Dan Powers
Re: CC17 Flickering supers after render
on Aug 11, 2017 at 3:38:33 pm

It was set for Mercury GPU Open CL.
Gonna have to research what the "Metal" option is in this context.
Software only is also an option, I may need to try but expect it will be much slower.
Damn Apple get on with making a new Pro Machine!


Return to posts index

Dan Powers
Re: CC17 Flickering supers after render
on Aug 11, 2017 at 6:11:02 pm

Metal is crap. There was all kinds of artifacts added to the footage. Ignore that one.
Software only mode fixed the problem but the render was about 2 minutes vs. 10 seconds with Open CL.
Wondering if this is a video card issue or a bug in the how the new titler talks to the GPU... 2014 Apple Pro Trash Can.
This problem never occurred with the old Titler.


Return to posts index


Dan Powers
Re: CC17 Flickering supers after render
on Aug 14, 2017 at 4:23:11 pm

I have a work around for this bug/glitch. It is apparently part of GPU processing. When rendering supers they will occasionally and randomly flicker after it is rendered. It is part of the acceleration process. Applying a non accelerated effect will apparently null out what ever real time operation Adobe is calling for in the render and makes the CG render without the flickering artifact. Just put an effect from the folder that does not have the accelerated icon and then zero out the effect so basically it does nothing except cancel out the GPU acceleration of the over laid text.


Return to posts index

Gregory David
Re: CC17 Flickering supers after render
on Aug 30, 2017 at 5:45:34 pm

I have this issue too. It started after the Adobe upgrade in April. My 1080p sequences have gh4 3840 x 2160, psd or png images and PSD generated titles. Both open CL and Metal are corrupting renders, so I edit with open cl for playback speed and then output using software only.

Having been through the calamitous 3 month period while Adobe and Apple ironed out the bugs on my new MacBook Pro last year, this new "Bug" is not welcome. I am tired of work arounds and instability. Adobe crashes a lot. I am busy getting getting up to speed on FCPX and will not be renewing with Adobe in January. This ends my 5 year "experiment" with Premiere.


Return to posts index

Jenny Figg
Re: CC17 Flickering supers after render
on Sep 14, 2017 at 9:43:00 am

Hi Dan, this issue is driving me crazy.

Whenever I use gaussian blur or lumetri colour my export strobes like mad. The only work around I've had it to turn off GPU acceleration.

I want to try your work around but how do I find the accelerated icon of an effect?

Thanks,
Jen


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]