FORUMS: list search recent posts

Yup, Lumetri Glitch in Premier CC 11.1.2

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rich Rubasch
Yup, Lumetri Glitch in Premier CC 11.1.2
on Jul 28, 2017 at 1:08:18 pm

We discovered a glitch with the CC 2017 Premier build 11.1.2. This is the latest Premier download.

The Lumetri filter is misbehaving when lowering black levels and more. It is a very obvious issue.

If you are running the earlier CC 2017 build like 11.0.2 you will not have the issue.

The Lumetri plug-in which is located if you Show Package Contents on the app itself, is inside the Plug-ins Common folder. The Lumetri plug in version 11.1.0 is the faulty one. 11.0.2 is working fine. (Mac)

Our recommendation is that you don’t update to the latest 11.1.2 Premier until they resolve this issue, but if you did there is a fix.

Let me know if you come across this....I saw it right away and after a ton of troubleshooting discovered the issue!

Rich Rubasch
Tilt Media Inc.
Video Production, Post, Studio Sound Stage
Founder/President/Editor/Designer/Animator
http://www.tiltmedia.com


Return to posts index

Peter Garaway
Re: Yup, Lumetri Glitch in Premier CC 11.1.2
on Jul 31, 2017 at 10:53:55 pm

[Rich Rubasch] "The Lumetri filter is misbehaving when lowering black levels and more. It is a very obvious issue.
"


Hi Rich,

Can you explain in more detail what you mean by "misbehaving"? I want to make sure this is known to the team.

Thanks,

Peter Garaway
Adobe


Return to posts index

Rich Rubasch
Re: Yup, Lumetri Glitch in Premier CC 11.1.2 Lumetri ver 11.1.0
on Aug 1, 2017 at 7:40:20 pm

The version of Lumetri plug in has to be 11.1.0 which is the one that loads in the latest Premier build download.

On any clip in Basic Correction tools, lowering the blacks anywhere below 20-30 units causes the clip to go completely blocky and looks like low bit color space. Kind of hard to describe. It also oversaturates the black area and in some cases even changes the hue!

When we replaced only the Lumetri plug in back to 11.0.2 it worked perfectly. Nice smooth gradual change of blacks.

Had the same issue on 5 like legacy Mac Tower systems all running Yosemite and all having AJA Kona cards. We have a mix of ATI and Nvidia graphics cards but those did not make a difference between systems....it was always traced to the 11.1.0 version of Lumetri.

Rich Rubasch
Tilt Media Inc.
Video Production, Post, Studio Sound Stage
Founder/President/Editor/Designer/Animator
http://www.tiltmedia.com


Return to posts index


Jeremy Smith
Re: Yup, Lumetri Glitch in Premier CC 11.1.2 Lumetri ver 11.1.0
on Aug 23, 2017 at 7:03:55 pm

I'll chime in on this one too. Its driving me a bit nuts really. I have had to go through projects that for whatever reason needed to be revisited, and haven't been able to nail down what is causing it. For me it seems to be random. What I'm finding is that Lumetri is borking my black levels UP by about 50IRE on random clips. I'm trying to find the common factor in it but I can't.

Not the end of the world as long as I'm careful going through every shot before re-mastering, but a real pain in the butt


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]