FORUMS: list search recent posts

premiere cs6 AUDIO PLAYBACK issues - audio drops during playback....

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexander Levit
premiere cs6 AUDIO PLAYBACK issues - audio drops during playback....
on Jul 21, 2017 at 12:10:34 am

I've uploaded my 4k camcorder project to cs6 premier - it contained 30 select scenes & all was well until 3 scenes audio would DROP out during playback or towards the end of previewing the scene, the beginning of the audio would start to play for some reason - out of sync?

I'm editing on a Windows 10 & have the footage on 2 hard drives & also on the desktop. I did check the VLC media player of the original clips & the audio/video is perfectly synced & plays correctly till the very end. So the actual files aren't corrupted. I don't understand why the playback audio drops in my timeline? I've tried viewing in the viewer & off the timeline & tried grabbing these clips from my desktop location, from the 2 hard drives & the audio still drops or towards the end of the scene I would hear the beginning of the clip automatically start to play? Any suggestions would be very appreciated....


Return to posts index

Jon Doughtie
Re: premiere cs6 AUDIO PLAYBACK issues - audio drops during playback....
on Jul 21, 2017 at 1:46:39 pm

A couple of thoughts. . .

You mention some footage is "on the desktop" which usually means it is on the C drive with your OS and apps. This is a no-no.

We need more information about your footage and file format/codec. Otherwise, it's a bit of guesswork from here on. Are you editing 4K directly in CS6? Or working with proxy files?

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Alexander Levit
Re: premiere cs6 AUDIO PLAYBACK issues - audio drops during playback....
on Jul 22, 2017 at 8:31:13 pm

windows 10 pro

10.0/15063 build 15063 x64 (64 bit o.s.)

intel R Core i-5 CPU @2.90 ghz, 2901 mhz, 4 cores

Dell inspiron 3647
8 gb ram
adobe cs6 premiere
SSD 24- gb
internal hard drive 223 GB

uploaded footage was from panasonic 4k camcorder, 4k, 2 channel stereo, aac, (exporting H.264, aac, 320 kbits, 48 khz)

What's strange is that when I work off my 1TB G-drive, the files/scenes/takes aren't corrupted or better put, they play flawlessly. The only issue is a few of the scenes where I used files directly from my hard drive states "media offline" when I attempt to open or play the edit on my timeline in cs6....I have tried to import those hard drive scenes/takes to cs6, make them offline, "LINK MEDIA" & it still states MEDIA OFFLINE. My question is since I'm able to work off my hard drive plugged into the Dell tower - will I be able to make dvd copies & export the final cut to youtube, vimeo, etc.? I will look into increasing my computer ram to max (16 gb) but are there any drawbacks from working with the files directly from a plugged in Hard Drive (G-Drive 1 tb)? Specifically, how can you make the media offline available? Much appreciated

~Alex


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]