FORUMS: list search recent posts

Relinking fails (General Error)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tareq Faroun
Relinking fails (General Error)
on Jul 20, 2017 at 3:30:56 am

Hello all,

For some strange reason and despite the fact that we have cloned the entire file structure from our previous server to the new one we had media go off line and issues re-linking some files, while others re-linked successfully.

Premiere locates the missing files just fine since we have not changed our file structure, but for some strange reason upon hitting "OK" to re-link we get a "General error failed to re-link" message. I am paraphrasing the error message here and its not the exact error code because there is no hint as to what code to research, there is no "Error No. 5" or anything like that to narrow down the problem!

Anyone experience this issue as well?

Thank you for your comments and feedback in advance.


Return to posts index

Ann Bens
Re: Relinking fails (General Error)
on Jul 20, 2017 at 3:58:04 pm

Have you deleted all media cache to see if that will make any difference.

-----------------------------------------------
Adobe Certified Expert Premiere Pro CS6/CC
Adobe Community Professional


Return to posts index

Tareq Faroun
Re: Relinking fails (General Error)
on Jul 20, 2017 at 6:33:35 pm

I have seen that suggestion in my search as well, I will try it and update on what happens.

Thank you


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]