FORUMS: list search recent posts

Still trying to figure out audio channel workflow in premiere

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Liz Parham
Still trying to figure out audio channel workflow in premiere
on Jul 13, 2017 at 4:45:23 pm

steps:

-transcode 4K MXF files to 1080 Prores proxy with DaVinci. Retain same source audio so I have 4 mono channels on my original clip and 4 mono channels on my prores clip.

-import prores file into premiere. set up a sequence that is
master track type: stereo
4 audio tracks: mono

-manually disconnect prores file on a 4k timeline and link back to 4k file. video connects but only the first audio track connects as "channel 1" and it automatically renames all the other audio tracks to say "channel 1" instead of ch1 for trk 1, ch2 for trk 2 etc. and the rest of tracks are RED/missing.

the MXF original file properties say it's "4 channel mapped to 4 mono" while the prores is "4 mono." why?

what am I missing? Feeling a little bit too deep in the weeds here!


Return to posts index

Brent Marginet
Re: Still trying to figure out audio channel workflow in premiere
on Jul 13, 2017 at 6:21:10 pm

[Liz Parham] "the MXF original file properties say it's "4 channel mapped to 4 mono" while the prores is "4 mono." why? "

This may not help the re-link issues but go to the "Delivery" Page.
Then in the "Audio Tab" try changing the Track Setting from "Single" to "One Per Channel" or Vice Versa.

"MY MEDIA/PROJECT MOTO: If you think three copies of your media or project are enough.
Take a moment to place a value on them and then maybe add two more.
Hard Drives are now stupidly cheap. A RE-SHOOT AND YOUR TIME AREN'T."


Return to posts index

Liz Parham
Re: Still trying to figure out audio channel workflow in premiere
on Jul 13, 2017 at 7:16:50 pm

thanks for helping me through this Brent! I tried both single / one perchannel and neither worked. It's ok, I think I can just use the audio channels created from my proxy files and relink the video only to 4k.

Although I'm still confused as to what my sequence settings should be...multichannel or mono? Posted a screenshot in my other post but I think I should do master track type: mono and set 1-4 all to mono.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]