FORUMS: list search recent posts

masked out graphics still visible

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Mike Tyler
masked out graphics still visible
on Jul 9, 2017 at 7:18:17 pm
Last Edited By Mike Tyler on Jul 9, 2017 at 7:19:04 pm

So I've made a lower third in AE and brought it into Premiere.. it begins fully masked out, but it still shows.. or 'leaks through'



What could be the issue ??


Return to posts index

John Pale
Re: masked out graphics still visible
on Jul 9, 2017 at 8:29:04 pm

open it in AE and look at the alpha channel only. See if there is a problem there first before exploring anything exotic.


Return to posts index

Mike Tyler
Re: masked out graphics still visible
on Jul 9, 2017 at 9:04:08 pm

looks fine.. if you mean based on the 'toggle transparency' view.


Return to posts index


John Pale
Re: masked out graphics still visible
on Jul 9, 2017 at 9:55:32 pm

Strange. If you post the graphic for download in Dropbox or something I can probably take a look st it later.


Return to posts index

Mike Tyler
Re: masked out graphics still visible
on Jul 10, 2017 at 11:40:12 am

ok, thank you.

I am sending it as a motion template.
https://drive.google.com/file/d/0B3JYSApe1QWcRFJTTHVDWXRQVzg/view?usp=shari...


Return to posts index

John Pale
Re: masked out graphics still visible
on Jul 10, 2017 at 1:42:11 pm

Not sure whats happening at your end.
Seems to be working fine here. Completely transparent at the beginning and transitions on with a wipe from the right.

Perhaps its something weird with the underlying video and not the graphic.

I remember an anomaly last year where things would not key properly if there was a Master Clip LUT on the video. It would key fine if the LUT was applied in the timeline via the Lumetri Effect. Problem only occurred when the LUT was applied at the Master Clip Level. Just for laughs, I tried a Master Clip LUT here and there was no problem, either. So it does not appear to be that, but I just thought I would mention it.

Try background video of a different codec and see if the problem persists.


Return to posts index


Mike Tyler
Re: masked out graphics still visible
on Jul 10, 2017 at 2:35:25 pm

thanks!

How did you actually import the file into Premiere ?
I've done it through the library before and was now trying to import the exact same file that I've sent you but I get a 'file format not supported' error..


Return to posts index

John Pale
Re: masked out graphics still visible
on Jul 10, 2017 at 3:07:40 pm

Essential Graphics Pane/Browse/Install Motion Graphics Template (icon with the folder and an arrow on it at the right of the window)


Return to posts index

Mike Tyler
Re: masked out graphics still visible
on Jul 10, 2017 at 4:54:44 pm

ah ok. Unfortunately the issue is still there..

I also changed the video preview file format in sequence settings but didn't help.

No idea.


Return to posts index


Mike Tyler
Re: masked out graphics still visible
on Jul 10, 2017 at 5:02:17 pm

when I place it in a sequence just by itself, it's all good.

As soon as I place it on top of another video (tested with black video layer) the problem occurs.


Return to posts index

John Pale
Re: masked out graphics still visible
on Jul 10, 2017 at 10:57:05 pm

Wish I could be of more help. Your graphic works just fine here. Can't reproduce the problem.

All I can suggest is an un-install/re-install of Premiere Pro.


Return to posts index

Mike Tyler
Re: masked out graphics still visible
on Jul 11, 2017 at 9:39:07 am

thanks a lot for your help.

I've now solved with with a separate mask in premiere pro.

Is it possible to edit the template back in AE now ? I couldn't find that anywhere on the internet.. and also it doesn't let me open the template in AE.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]