FORUMS: list search recent posts

Problem with importing lut

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Magnus Höggren
Problem with importing lut
on Jul 5, 2017 at 8:18:18 am

Hi
I have problems importing luts into premiere. Every LUT I try to import looks crap on my S-log footage. I have newly upgraded to premiere pro.
I have deleted all the cash files in premiere.

https://vimeo.com/224287225/4fec5ce49f

Any advice?


Return to posts index

Vince Becquiot
Re: Problem with importing lut
on Jul 6, 2017 at 2:04:41 am

What camera was it shot with?

Vince Becquiot

Indigo Live | Kaptis Media

San Francisco Bay Area


Return to posts index

Duke Sweden
Re: Problem with importing lut
on Jul 6, 2017 at 2:52:03 am

I have (or had, I forgot to back them up for the new PC) some LUT's that did the same thing, usually if I stacked them on top of other LUTs. They just may not match up well with the video's format. I know I tried applying Panasonic's V-log L Lut to GH4 cinelike D footage and it just tears it apart.

Other than that all I can say is you don't "import" LUTs into Premiere Pro, you just drop them into the appropriate folder or browse to them as you did in your video.


Return to posts index


Magnus Höggren
Re: Problem with importing lut
on Jul 7, 2017 at 6:59:57 pm

Thanks for answer!
It was something wrong with the LUT:s. I downloaded the James Millers LUT pack but it seems the s-log luts wasnt supported in the latest premiere update.


Return to posts index


Magnus Höggren
Re: Problem with importing lut
on Jul 7, 2017 at 7:00:27 pm

Thanks! I really appreciate it!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]