FORUMS: list search recent posts

Video Quality Glitch After Render

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Josh Hopkins
Video Quality Glitch After Render
on Jul 1, 2017 at 12:19:52 pm

Hey! Recently I have been doing some video editing and making for my friends YouTube Channel, but I have run into a problem. I made a little intro effect on After Effects which looks like this:

But when I put it into a video and export it through Premier Pro, it ends up looking like this:

If it helps these are my export settings:


I'm fairly new to Premier so I'm not to sure what details to give you, but I am willing to provide more info if anyone needs it, thanks in advance!

Josh Hopkins


Return to posts index

Brent Marginet
Re: Video Quality Glitch After Render
on Jul 1, 2017 at 2:36:29 pm

This looks like a compression issue.
Either your export is compressed far to much or the Video Bit depth is to low.

First I would say don't use AVI use the default 10mb - H.264 Preset that's built into Premiere and Media Encoder. Second don't use uncompressed audio, use AAC at a bit rate of 128 to 256kb. Do an export with these settings and then take a look at it, it should look far better. You can always turn up the Video Bit Rate but if you set it to high your file could end up being quite large and would take forever to upload.

This is my opinion but AVI has never been and will never be a good or useful Codec so don't use it. Besides if your putting you stuff on the internet then H.264 is the de facto standard.

"MY MEDIA MOTO: If you think three copies of your media is enough.
Take a moment to place a value on it and then maybe add two more.
Hard Drives are now stupidly cheap. A RE-SHOOT AND YOUR TIME AREN'T."


Return to posts index

Josh Hopkins
Re: Video Quality Glitch After Render
on Jul 1, 2017 at 5:27:21 pm

Brent Marginet, thanks for the response, I will export with those settings and see if the problem has been fixed. Thank you again

Josh Hopkins


Return to posts index


Josh Hopkins
Re: Video Quality Glitch After Render
on Jul 3, 2017 at 8:26:08 pm

Yup, this has solved the problem! Many thanks!

Josh Hopkins


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]