FORUMS: list search recent posts

Weird lines on graphic elements

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Turner
Weird lines on graphic elements
on Jun 28, 2017 at 9:09:11 pm

For some reason, I'm getting some weird banding lines on one of my graphics. If you look at the screenshot or video below you'll see it happens on the left side of the frame, but not the right side for some reason. The video also shows my timeline in case that is helpful to anyone.

At first, I had some of the animations nested, so I thought that may have been the issue, but now, as you can see, I removed any nesting.

These lines show up on the export as well. Does anyone have any insight into this?

Here is an image: http://imgur.com/Zbvatnb
And here is a video (banding starts around the 7-second mark):






Specs:
MacBook Pro (15-inch, 2016)
2.7 GHz Intel Core i7
16 GB 2133 MHz LPDDR3
Radeon Pro 460 4096 MB
Intel HD Graphics 530 1536 MB
macOS Sierra 10.12.5
Premiere Pro CC 2017.1.1
Camera: Panasonic GH5
Footage: 4k 29.97fps
Sequence: 1080 29.97fps


Return to posts index

Joe Barta IV
Re: Weird lines on graphic elements
on Jul 6, 2017 at 8:32:21 pm

In the Sequence Setting, try turning OFF;
Maximum Bit Depth
Maximum Render Quality
Composite in Linear Color

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

Stephen Abbott
Re: Weird lines on graphic elements
on Jul 11, 2017 at 2:28:48 pm

Is that layer called 'blur' an adjustment layer? I've seen them misbehave with all sorts of strange effects, especially when Mercury Playback Engine is set to OpenCL. Try setting it to Metal or CPU-only under File > Project Settings > General...? This might change render speeds, of course :)

-
Stephen Abbott


Return to posts index


Matthew Turner
Re: Weird lines on graphic elements
on Jul 26, 2017 at 3:25:01 pm

That layer was actually called "Blue" and was just a color matte. But upon checking my project settings it looks like the renderer was set to Metal. So I turn it to OpenCL (not sure why it wasn't on there to begin with) and the lines disappeared.

Also, note that I followed @Joe Barta IV 's advice as well which didn't work at first. But maybe combined with both of these suggestions it worked?

Thanks all!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]