FORUMS: list search recent posts

An external frame buffer must be used with H264 error premiere pro

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sally Wilson
An external frame buffer must be used with H264 error premiere pro
on Jun 9, 2017 at 6:54:26 am

Hi Folks,

I'm having a weird error. When I try to render, the process keep failing and throwing up a pair of error message on a few clips.

"Encoder Error: An external frame buffer must be used with H264"
and
"Encoder Error: Unable to decode any audio or video data in input file"


The render stops dead when it's hits these clips, and I get these two messages.

The clips play back ok but id be happier if the whole timeline would render! How do i fix this? I can't find any information on these error message anywhere.

Thanks!


Return to posts index

Todd Perchert
Re: An external frame buffer must be used with H264 error premiere pro
on Jun 9, 2017 at 3:28:03 pm

Are you rendering using Media Encoder? Is your source file h264, or are you rendering to h264? Try rendering to ProRes, then transcode that file to h264.

If you need to get it out right away, try NOT sending it to ME. In export settings, instead of hitting Queue, make sure your settings are set and hit Export. See if that gets through the render. You won't be able to do anything else in PPro while it renders.

Good Luck!
TC


Return to posts index

Sally Wilson
Re: An external frame buffer must be used with H264 error premiere pro
on Jun 10, 2017 at 1:36:26 am

Hi Todd,
Thanks for your response. Ive just been rendering on the timeline (command R) not via Media Encoder. I've got footage from Gopro, Drone, a Panasonic DVX200 and a Sony PXWX70. It's the footage off the Sony that the problem seems to occur on when I render the timeline.

However, when i add an effect to this vision, like colour correction, it will then render happliy?! Very odd!

My timeline is set to Sony XDCAM HD422 1080 PAL (Codec XDCAM50 PAL) as the final file i have to export for broadcast is an MXF OP-1a XDCAM HD422 50mbs .

Cheers Sal


Return to posts index


Joe VanderMeulen
Re: An external frame buffer must be used with H264 error premiere pro
on Jun 15, 2017 at 1:09:13 pm

This same set of errors are popping up on a project I'm working on - for the first time. And I just updated to the newest version of Premiere Pro CC v 2017.1.2 Gotta believe those two things are related.

I'm just trying to render in and out to see how the project's looking. Very frustrating.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]