FORUMS: list search recent posts

Premiere Pro audio track issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Elizabeth Johnson
Premiere Pro audio track issue
on Jun 7, 2017 at 7:50:11 pm
Last Edited By Elizabeth Johnson on Jun 7, 2017 at 8:08:57 pm

Hi helpful folks,

I'm having a strange issue with Premiere, but I imagine there is a simple solution. I'm trying to paste clips I copied from one sequence into another. However, several of my audio channels seem to be slightly inactive in that the "microphone" icon is not highlighted. That icon is not relevant for me, as I don't wish to record any audio, but it makes me think there is something going on with these channels.
Thus, when I paste into this new sequence, it puts the audio on the tracks above and beneath those three audio channels, so all my audio is majorly split up. You can see in the attached photo that there is something going on with audio channels 4, 5, and 6 that is prohibiting my audio from going there.


Any idea why it's doing this?

Life is worth living.


Return to posts index

Elizabeth Johnson
Re: Premiere Pro audio track issue
on Jun 7, 2017 at 9:50:45 pm

Does anyone have an idea? I've been searching the forum and can't find anything like this. It's never happened to me before in Premiere.

Life is worth living.


Return to posts index

francois maurin
Re: Premiere Pro audio track issue
on Jun 7, 2017 at 10:41:19 pm

These tracks are 5.1
Deleted them, add 3 new mono (or stereo) tracks as needed.
Should solve your pb.


Return to posts index


John Pale
Re: Premiere Pro audio track issue
on Jun 7, 2017 at 11:25:15 pm

Those tracks are 5.1 tracks. You cant record from a mic in 5.1, so they are greyed out.


Return to posts index

Elizabeth Johnson
Re: Premiere Pro audio track issue
on Jun 7, 2017 at 11:58:38 pm

Thanks for your reply, John!

I'm sorry for not being clearer. I don't want to record into a mic. I mentioned the mic because it indicated to me something was different about these audio channels than the rest. I want these tracks to be the same as all the other tracks. At present, I can't actually put any audio at all on these tracks. If I bring a clip in, it puts channel 1 on track 3 and channel 2 on track 7. Premiere won't let me put anything on 4, 5 and 6 despite the fact that they're enabled.

Any idea why these tracks would look different than the others and behave this way?

Life is worth living.


Return to posts index

Tero Ahlfors
Re: Premiere Pro audio track issue
on Jun 8, 2017 at 6:19:02 am

The 5.1 tracks only accept 5.1 audio. Delete the tracks and make more tracks in mono/stereo/adaptive.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]