FORUMS: list search recent posts

4k playing sluggish on very powerful system

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Scott Sniffen
4k playing sluggish on very powerful system
on May 31, 2017 at 10:39:36 pm

Imported some RED 4k footage into new i7 8 core WIN 10 system. Footage is sluggish playing in a single native timeline. CUDA hardware accel enabled. Any ideas? I was told 4k should play well.

Scott Sniffen

Gigabyte GA-X99-Designare EX Rev 1.0
Intel Core i7 6900K 3.2GHz Eight Core 20MB 140W
RAM Sam 128GB DDR4-2400 REG ECC (4x32GB)
EVGA GeForce GTX 1080 Ti 11GB


Return to posts index

Shane Ross
Re: 4k playing sluggish on very powerful system
on May 31, 2017 at 11:39:12 pm

4K...what codec? Playing off what hard drive? Connected how?

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Scott Sniffen
Re: 4k playing sluggish on very powerful system
on Jun 1, 2017 at 12:21:41 am

Red 4k raw. Internal 2 8TB at Raid1

Scott Sniffen

Gigabyte GA-X99-Designare EX Rev 1.0
Intel Core i7 6900K 3.2GHz Eight Core 20MB 140W
RAM Sam 128GB DDR4-2400 REG ECC (4x32GB)
EVGA GeForce GTX 1080 Ti 11GB


Return to posts index


David Roth Weiss
Re: 4k playing sluggish on very powerful system
on Jun 1, 2017 at 12:30:34 am

Your weakest link seems to be your media drives... Your 2-drive RAID-1 is a bit slower than a single drive. How is it connected (you didn't answer Shane on that)?

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]