FORUMS: list search recent posts

Using best export settings but getting bad quality video

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthias Göransson
Using best export settings but getting bad quality video
on May 14, 2017 at 12:19:10 pm

Hi

I'm using what I've read is the best settings for export, but I'm not satisifed with the video quality. If you look closely in the upper right corner at 00:58-01:00 in the video you can see what I mean. It's very pixely and I don't understand why this is.

https://vimeo.com/217371441

I use these settings:




Anyone know what I'm doing wrong?

Regards,
Matthias


Return to posts index

Dave LaRonde
Re: Using best export settings but getting bad quality video
on May 14, 2017 at 4:17:33 pm

Do you think it just might help to know the export settings you're using?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Matthias Göransson
Re: Using best export settings but getting bad quality video
on May 14, 2017 at 4:59:24 pm

Export settings is attached in the post...


Return to posts index


Steve Brame
Re: Using best export settings but getting bad quality video
on May 14, 2017 at 8:29:09 pm

Actually, the Bitrate Settings is cut off, and that's the section we need to see.

Steve Brame
creative illusions Productions


Return to posts index

Matthias Göransson
Re: Using best export settings but getting bad quality video
on May 14, 2017 at 9:15:15 pm

Sorry, my bad.

Bitrate was constant, set on 18 this time.


Return to posts index

John Pale
Re: Using best export settings but getting bad quality video
on May 14, 2017 at 10:25:08 pm

Make sure you are using the settings recommended by Vimeo or your video will be re-encoded at their end.

https://vimeo.com/help/compression

That's the best you can do if Vimeo is your destination.


Return to posts index


Matthias Göransson
Re: Using best export settings but getting bad quality video
on May 17, 2017 at 1:26:25 pm

I think i followed all the guidelines from Vimeo, but the video still looks pretty bad compared to many other videos I think.

The only think I'm not sure about is the "High Profile" H.264 that Vimeo recommends instead of the "Main Profile." Where do I choose this?

Regards,
Matthias


Return to posts index

Eric Santiago
Re: Using best export settings but getting bad quality video
on May 17, 2017 at 1:42:44 pm

I posted something similar just a few minutes ago.

I too am feeling the pinch on this situation.

In the past I usually shrug it off as "web compliant" and then Im fine with it.

But this time around, I cant understand why it is after all the work I did in Resolve.

I am using a ProRes4444 file as master.


Return to posts index

Dave LaRonde
Re: Using best export settings but getting bad quality video
on May 17, 2017 at 2:55:56 pm

Folks, you're aware that Adobe Media Encoder includes a Vimeo preset, correct?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Matthias Göransson
Re: Using best export settings but getting bad quality video
on May 17, 2017 at 3:12:04 pm

I acctually haven't heard about that. Is it betther than Premiere Pro somehow?


Return to posts index

Dave LaRonde
Re: Using best export settings but getting bad quality video
on May 17, 2017 at 5:59:07 pm

It's a good way to ensure you transcode a file that meets Vimeo delivery specifications, I would think.
And once you have scrutinized all the preset's settings, you could also make one to run exclusively in ZPremiere Pro if you wanted.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Steve Brame
Re: Using best export settings but getting bad quality video
on May 17, 2017 at 3:14:22 pm

PRESETS????? We don't need no stinking PRESETS!!! 😁

Steve Brame
creative illusions Productions


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]