FORUMS: list search recent posts

can't copy and paste footage from PP --> AE

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Antony Dupsta
can't copy and paste footage from PP --> AE
on May 5, 2017 at 5:47:48 pm
Last Edited By Antony Dupsta on May 5, 2017 at 5:50:01 pm

PP 2017.1 v11
AE 2017 v 14.0.1.5
OSX 11.6
footage: HD proRes 422

Thanks for helping on this.
I have always been able to copy my footage, lasso select footage in PP timeline, and go into AE and paste the footage in a comp.
Just a quick way to get the trimmed footage into AE.
This no longer works for me? No longer can I copy and paste footage from PP to AE
I have done the simple things like re-boot but after two days of this just thought I 'd ask to see if there are some suggestions I can try to work this out. Thanks.


Return to posts index

Antony Dupsta
Re: can't copy and paste footage from PP --> AE
on May 5, 2017 at 7:04:29 pm

Update...
I can confirm that the versions are fine and that other users can copy and paste. So not a version issue. Seems that it is just my system?
I opened up PP2015 copied footage in the timeline and they all copied into my AE 2017 comp. So something maybe wrong with my PP2017?

The one bread crumb here...I also tried to import the PP project from within AE. Some of the projects import, but sometimes I receive a dialog box saying...After Effects: AEGP Plugin PP import: Can't Load PP project, the version number or the file is corrupt (5027::12)

Keep in mind this only happens with a few project files. I have tried coping footage into new projects, tried importing new projects, not sure what's up?


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]