FORUMS: list search recent posts

Problems with Photoshop LUTs and Premiere Pro CC2017.1 v11

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamil Yamani
Problems with Photoshop LUTs and Premiere Pro CC2017.1 v11
on May 2, 2017 at 11:59:37 pm
Last Edited By Jamil Yamani on May 3, 2017 at 12:00:23 am

HI all

I have been trying to import some LUTs into my Premiere Pro session from Photoshop. The LUT is a .3DL file and the quality is set to Medium/32.



I import the resulting LUT file into my Premiere Pro CC2017.1 v11 session and add it to an adjustment layer. At this point the whole application hangs. I need to force quit it in the Force Quit dialgoue.

I am on a Macbook Pro touchbar, with 16gb RAM, 2.9Ghz Core i7 processor and a Radeon Pro 460, 4gb GPU.
Sierra 10.12.4

The playback engine can be set to Mercury Software or Mercury Open CL, the first setting addresses another issue where nested sequences which are time remapped generate black frames.

When I apply the LUT (which resides inside my project folder) I get an error.



This is very frustrating and I am now trying to learn Davinici to get around the problem. Its overkill though because it is a two camera shoot with controlled lighting.

Artist, animator, editor
Sydney, Australia


Return to posts index

Peter Garaway
Re: Problems with Photoshop LUTs and Premiere Pro CC2017.1 v11
on May 3, 2017 at 6:19:25 pm

Hi Jamil,

Thanks for the detailed report. I'm unable to reproduce this issue. A few questions.

Does this happen in all projects or just this particular one?

Does this happen only with .lut files created in Photoshop? Are can you reproduce with the provided luts?

Can you share what your sequence settings are?

Thanks,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]