FORUMS: list search recent posts

AVCi100 mxf Growing file in Premiere 2017

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jamie McGee
AVCi100 mxf Growing file in Premiere 2017
on Apr 28, 2017 at 9:34:30 am

Hi.
We are currently using Tools On Air Just:In to ingest growing files for Premiere. The preferred format is AVCi100 in mxf wrapper.
Since Premiere 2014, we have struggled with the performance of AVCi100 in Premiere when using growing files and have switched to ProRes.

Testing different workflows again to see if any improvement, but its worse than ever, and am convinced I am doing something wrong or missing something!
The file is imported into Premiere, and grows, but does not play back, just a freeze of one of the first few frames. When the ingest is stopped and the file closed, it plays back fine.
The XMP prefs are disabled.
We have run tests locally as well as to network storage.
ProRes works great, XDCAM works great.
Any thoughts would be appreciated.

New Mac Pro OS 10.11.6
BlackMagic ultrastudio 4k BM Software 10.9
Tools On Air 1.8 Also testing with Soften Media Recorder 3.5
Premiere 2017.1 (tested with 2017)

Jamie McGee


Return to posts index

Peter Garaway
Re: AVCi100 mxf Growing file in Premiere 2017
on Apr 28, 2017 at 9:33:25 pm

Hi Jamie,

A few questions and a few things you can try. If it does not help I can try to put you in touch with someone that might be able to help.

1. What's you refresh time set to? I would set it somewhere between 30-60 seconds.
2. Try disabling "Automatic peak file generation"
3. Try disabling the Blackmagic card - Not a solution but I would be curious to hear if it helps.
4. Do you have any spyware or bandwidth limiters enabled?

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Jamie McGee
Re: AVCi100 mxf Growing file in Premiere 2017
on Apr 28, 2017 at 11:32:28 pm

Thanks for the reply.

Some feedback to the questions:
1. Tried 10s up to 60s has no effect.
2. Tried disabling peak files in preferences as well as in the debug menu no effect
3. Disabled Mercury transmit no effect
4. None on the local drives or system, the network drive is on a 1gb pipe. We have tested locally as well as across the network same result.

Contacted Softron and they confirmed they are seeing the same issues their end as well.

Premiere 2014.2 seems to be the last release where it worked well, anything change in 2015 onwards?
thanks again
jm

Jamie McGee


Return to posts index


Peter Garaway
Re: AVCi100 mxf Growing file in Premiere 2017
on May 1, 2017 at 9:03:50 pm

Hi Jamie,

Thanks for the added info. We made some changes to how we index files after 2014. It would be great if you could send me a copy of the MXF file as it's growing (File > Copy). We can inspect it and see if there's anything we can do or if a change would be required from Softron. Either way, we can work with them.

You can use my email pgaraway at adobe dot com

Thanks,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Kannan Raghavan
Re: AVCi100 mxf Growing file in Premiere 2017
on May 2, 2017 at 1:42:28 am

Hi Jamie, Peter,
I use Softron Movie Recorder with PrPro CC to edit growing files. Always ProRes 1080i50. Was using MR 2.5. For a few years. All was well until the previous release of PrPro (not the current one). I was alwYs getting an error 'Adobe player error' or something like that. Used to drive me nuts. Softron said it had to do with Adobe. Asked here. Didn't solve my problem. But no problems on a file that was closed, only on growing files. I had to upgrade MR to ver 3 for MXF file capture. No problems at all since then:) Something must've changed in the way the app does things. Also using the latest release of CC. Will try AVCi100 and let you know

Kannan Raghavan
The Big Toad Films Pte. Ltd.


Return to posts index

Peter Garaway
Re: AVCi100 mxf Growing file in Premiere 2017
on May 2, 2017 at 10:46:38 pm

Thanks for jumping in Kannan. Glad things have been running smoothly for you. Would be great to hear your experience with AVCi as well.

Jamie sent me sample files which will be helpful to figure out what's going on.

Best,

Peter Garaway
Adobe
Premiere Pro


Return to posts index


Kannan Raghavan
Re: AVCi100 mxf Growing file in Premiere 2017
on May 4, 2017 at 1:46:09 pm

I just tried it. Same problem. When loaded in the source monitor, just shows a freeze of the first frame. When I stop recording and the file is closed, no problems. But growing files don't work. Both AVCi50 and AVCi100.

Kannan Raghavan
The Big Toad Films Pte. Ltd.


Return to posts index

jamie mcgee
Re: AVCi100 mxf Growing file in Premiere 2017
on May 4, 2017 at 4:26:36 pm

Thanks for testing Kannan. Nice to know its replicated elsewhere and I am not missing something obvious ☺
jm


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]