FORUMS: list search recent posts

Premiere Pro CC - No stereo file plays in stereo in my timeline or on rendered output

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jim Keegan
Premiere Pro CC - No stereo file plays in stereo in my timeline or on rendered output
on Apr 17, 2017 at 7:42:15 pm

I've searched for an answer and can't find anyone having this issue. My assumption is that it's not an issue, rather it's a setting I'm not aware of. I have an audio clip where a swoosh sound pans from left to right. If I preview this file in Quicktime on my Mac it pans as it's supposed to. I import it into Premiere and open it in the preview window and it pans as it's supposed to, but when I add it into my timeline, it becomes mono. Not in one channel, but mono in both channels and no panning effect anymore. When I render the clip out, same thing. I've lost stereo. Everything is in mono. It's not just this clip, but everything. I can see the waveform on the clip inside the timeline and it's clear it's a stereo file with the waveform starting big in the left channel and ending bigger in the right channel. So Premiere seems to know what the file is, it's just not playing it or rendering it as a stereo file. Because it's dual mono and my speakers are on either side of my monitor, I didn't notice right away until I purposely put a clip in that needed to pan from left to right. Now I'm guessing for some time my projects have been rendered out in dual mono. Does anyone know how I might be able to resolve this?

P.S.: I've looked at the clip via Clip-->Modify-->Audio Channels and Clip Channel Format is "Stereo" and the channels are mapped properly L-->L, R-->R.

P.P.S.: I've also checked Preferences-->Audio and deselected the "Sum multichannel outputs to mono in Source Monitor" and it has no effect on this problem (still playing and rendering out in mono).

Thanks,

Jimmy


Return to posts index

Jim Keegan
Re: Premiere Pro CC - No stereo file plays in stereo in my timeline or on rendered output
on Apr 17, 2017 at 9:09:51 pm

I was able to solve this myself. But, in case anyone else has a similar issue (which I doubt, lol) it was my own doing. I had a bad habit of right clicking on and audio track to then choose "Add Track" rather than "Add Track(s)". The benefit for me was that it created another track right below the one I was on rather than bringing up a dialog box where I would have to decide on placement, tell it I didn't want to add any video tracks, etc. The problem is that it would duplicate the settings of whatever track I was on. So if I happened to be on a mono track, I'd get a mono track. Now, it would be logical (to me) that Adobe show somewhere in the interface what type of audio track you have (and even give you the option to change it after your created it maybe?) but I'll take the blame here and admit it was a bad habit on my part and resulted in a number of mono tracks that I was unaware were mono, figuring "standard" would be the default when creating tracks. So... my files were playing back in mono simply because they were dropped into a mono track.

The way I found this out was (as far as i know) the only way to see what kind of audio tracks you have in your sequence, by creating a new sequence File-->New Sequence, then clicking on Tracks, then choosing "Load from Sequence", selecting the sequence you want and then it will show you all the tracks and track types. SMH. This is the only place I've found to see what type of audio tracks you have in a sequence after they've already been created.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]