FORUMS: list search recent posts

multicam project / video files not rendering from t1 till t2

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tony coux
multicam project / video files not rendering from t1 till t2
on Apr 13, 2017 at 1:55:20 pm

Hello creativecow members,

I am having strange issues with my current multicam] project.
Conditions:
- macpro
- Adobe premiere CC vs 7.0
- multicam source project (screenshot4.png) made with 3 videos (3 cameras angle) all compressed into mp4
left angle file 2,4go (48mn)
right angle file 2,9go (58mn)
front angle file 12go (80mn)
audio file .wav
- All files and premiere projects are made on and from a portable hard drive.



I worked on it few days ago till the min 38 without problems. Everything was working fine.
I save the project and started again my edition work 2days ago and had following issue (see screenshot 1,2,3).
Till instant t1 all good.

From the instant t1 13mn40s till t2 39mn38s, premier can't render any videos from any cam. Audio is fine and working according to the multcam source project.



From t2, audio is still ok but multicam source project restarts from t0 00:00 only with center angle camera working as you can see on the picture attached. Video not synchronized with audio anymore.



I tried several tricks (render selection or entire work area, different project name etc..) but couldn't find any solution.

Someone could please try to give some proposals in order to fix this?

Thank you very much in advance for your support

Tony


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]