FORUMS: list search recent posts

Trying to export stereo .Wav from PP. it gives me dual mono.

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
george trimm
Trying to export stereo .Wav from PP. it gives me dual mono.
on Apr 5, 2017 at 6:11:23 am

Hello everyone,
PPCC 2017- Mac Pro 2015 quad core 10.11.6 el cap

i've been searching all over the place for the answer to this and I can't find it anywhere. I made a feature and reached distribution, failing QC due to audio problems. It turns out my Music tracks are Dual Mono instead of stereo. I opened my premiere pro project to investigate.

Initially, my sound guy (working in pro-tools) exported me 4 stems:

Dialogue, music 1, music 2, and sfx.
A year ago I laid them into my project and made some changes in premiere with volume automation. I tried to export each stem as a stereo track but little did I know premiere pro really made them into DUAL MONO>

I am now trying to export true stereo_but it still spits out dual mono.

This is not a initial CHANNEL issue where I correct using MODIFY, which I keep seeing during my trouble shooting.

There are weird things happening where I export a small chunk, its stereo, i export the whole movie, its dual mono.



does anyone know how to export my stems as true stereo and not dual mono????It looks correct in my sequence but when i import my newly exported file to compare old with the new, the newly exported L + R channels are identical.

any help would be amazing
thanks.

_G


Return to posts index

Rich Kaelin
Re: Trying to export stereo .Wav from PP. it gives me dual mono.
on Apr 6, 2017 at 3:26:24 am

I have had a similar issue. So wav export settings say stereo? If it is really an error of software a quick work around might be turn off all video layers, or add a layer of pure black above them, then export a video with uncompressed audio in the bit and sample rate you want. Then bring that clip into a new project and export a wav with the exact settings, or open clip as audio in audition and save as wav. If your are on Mac try an aiff export then convert to wav. Just spit balling here as I am on a train and not in front of my machine. But if smaller segs work, as you say, it may just be a software fluke. Also check the sequence settings, could they throw off export mix settings? I do t see how. It jist occured to me, try nesting the sequence into a new one. THAT Usually PUTS the audio on one stereo track, assuming sequences are set to stero audio, then export from that. Just some ideas for workarounds you could try. Good luck.

Rich Kaelin
Kaelin Motion Production Services
http://kaelinmotion.com
New York


Return to posts index

Rich Kaelin
Re: Trying to export stereo .Wav from PP. it gives me dual mono.
on Apr 6, 2017 at 5:34:22 am

I am in front of my machine. Under sequence Settings you can choose multichannel, but on wav export I only see a choice of mono or stereo. I made a test sequence (multichannel, 5 audio tracks) and exported...it was short and came out stereo. THIS IS JUST A GUESS, BUT MAYBE YOUR MACHINE IS CONFUSED, LOL (YEAH, WE WILL BLAME THE MACHINE)
Actually my guess is that your sequence is multichannel, and even though you are selecting stereo, it is outputting 2 channel.
The nested sequence may work, make sure new sequence you create is stereo. It's all conjecture, as I cannot seem to duplicate issue.
I was taking screen shots to do a write-up similar to this, then I googled something to be sure...and found this, so I will save my time, delete my screenshots, and just share it. Good Luck!
http://blogs.adobe.com/VideoRoad/2015/02/multichannel-audio-in-premiere-pro...

Rich Kaelin
Kaelin Motion Production Services
http://kaelinmotion.com
New York


Return to posts index


george trimm
Re: Trying to export stereo .Wav from PP. it gives me dual mono.
on Apr 9, 2017 at 12:06:31 am

Thanks for the help,

I tried all of these and to no avail.
I even tried to import my sequence into audition and export from their. It still is giving me a dual mono track instead of a stereo track.

here are some screenshots of my project.
these are basically my two music tracks, I'm trying to get two stereo .wav files , adobe gives me dual mono
11227_screenshot20170408at4.59.06pm.png.zip

here are my sequence settings.
11228_screenshot20170408at4.55.45pm.png.zip

and here is my results, the top track is the original audio, the bottom is the spit out dual mono track.
11229_screenshot20170408at4.55.06pm.png.zip

Thanks for the help.
-George


Return to posts index

george trimm
Re: Trying to export stereo .Wav from PP. it gives me dual mono.
on Apr 9, 2017 at 12:08:48 am

and to be clear, i do not need multitrack exports, just two separate stereo files..


Return to posts index

Rich Kaelin
Re: Trying to export stereo .Wav from PP. it gives me dual mono.
on Apr 9, 2017 at 5:54:41 pm

Can you import the 2 separate channel files back into premiere or audition, pan the appropriate tracks left and right, then re-export that as a stereo wav? It's all I can think of at this point via adobe suite.

Rich Kaelin
Kaelin Motion Production Services
http://kaelinmotion.com
New York


Return to posts index


Trevor Asquerthian
Re: Trying to export stereo .Wav from PP. it gives me dual mono.
on Apr 9, 2017 at 7:58:46 am

I see this regularly - stereo clips in mono tracks in a stereo sequence. Speaker icon on track is the sign.

That's a great recipe for dual mono.

Add 2 new 'standard' tracks, select all clips on A1&A2 and alt& down arrow to move them down into the new tracks. Delete the empty audio tracks.

You'll probably also want to bring up gain on the, hopefully now stereo, clips by 3dB or more

Easiest way of ensuring stereo (other than ears) is PPMulator plug-in, or similar, on master bus, set to phase or M/S display. https://products.zplane.de/ppmulator



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]