FORUMS: list search recent posts

avchd flicker

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kell Smith
avchd flicker
on Mar 22, 2017 at 11:38:52 pm
Last Edited By Kell Smith on Mar 22, 2017 at 11:39:41 pm

Recently shot footage (1080p5994) where a speaker was standing next to a window. The speaker is exposed, the window is a bit overexposed.
The dark vertical line of the window frame is flickering and sort of "jumping" a bit.
First noticed this while trying to transcode footage for editing, however it appears to be in the original MTS file, just not as noticeably.
Has anyone experienced this? Thank you


Return to posts index

Matt Stewart
Re: avchd flicker
on Mar 23, 2017 at 3:31:09 am

If you would like to minimise or remove the flicker you can add 'Flicker Removal' by:

Right click on the clip in your timeline and select 'Field Options...'



And the select 'Flicker Removal'



Return to posts index

Kell Smith
Re: avchd flicker
on Mar 23, 2017 at 2:07:02 pm

Thank you Matt, I am going to try that.
Have you ever experienced this before on overexposed areas? Just curious. I am wondering how to prevent it in the future. There was no way to avoid the window in this particular circumstance, and the overexposure doesn't look that bad in the shot. The other camera didn't have this issue so maybe it's camera-specific.


Return to posts index


Kell Smith
Re: avchd flicker
on Mar 24, 2017 at 12:40:49 am
Last Edited By Kell Smith on Mar 24, 2017 at 1:53:40 am

Not sure why my earlier post didn't take, so here it is again. I tried the flicker filter, expecting it to work, but oddly enough it enhanced the flicker. I'll try to attach the example again. It's the flicker in the vertical window frame, not the black dip that happens which probably was in the compression.
11172_flickeroff2.mp4.zip

Anyone out there recognize this mysterious flicker?


Return to posts index

Kell Smith
Re: avchd flicker
on Mar 24, 2017 at 11:07:53 am

Bump.
I have to export these clips out to the final project, has anyone seen this before? Would like to solve this before outputting the clips. Any compression seems to make it worse. The clip when compressed to Mpeg2 for DVD jumped mercilessly. I"m going to try it again though, maybe it was just that particular compression.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]