FORUMS: list search recent posts

Low quality still image renders. What are we doing wrong?...

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dave Draper
Low quality still image renders. What are we doing wrong?...
on Mar 9, 2017 at 8:32:10 pm

We have a video with still image overlays on it (company logos, etc), but every time we export out of Premiere -- using the GoPro Cineform YUV 10-bit codec -- the images in the video appear low in quality with fuzzy edges (like a smaller image that has been upscaled), when in reality, they are higher in resolution than the source video.

If we export using either the GoPro CineForm RGB 12-bit with alpha or Maximum Bit Depth variation, the images in the video appear high in quality, with crisp edges -- as they should -- but all video transitions in the edit are ignored.

Clearly we're doing something wrong somewhere, but does anyone know where?


Return to posts index

David Roth Weiss
Re: Low quality still image renders. What are we doing wrong?...
on Mar 9, 2017 at 9:33:58 pm

Post a screen shot of your sequence settings please.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 9, 2017 at 9:46:01 pm
Last Edited By Dave Draper on Mar 9, 2017 at 10:22:41 pm



Return to posts index


David Roth Weiss
Re: Low quality still image renders. What are we doing wrong?...
on Mar 10, 2017 at 2:40:37 pm

Change your sequence settings... First change Editing Mode to DNXHD, then change Preview File Fornat to one if the DNX options. The defaults, i.e. DSLR and MPEG I-frame are shredding your still image quality.

David Roth Weiss
Director/Editor/Colorist & Workflow Consultant
David Weiss Productions
Los Angeles


David is a Creative COW contributing editor and a forum host of the Apple Final Cut Pro forum.


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 11, 2017 at 7:49:26 pm

David. Many thanks for your suggestion. Unfortunately, this hasn't made a difference to the image quality...


Return to posts index

andy patterson
Re: Low quality still image renders. What are we doing wrong?...
on Mar 10, 2017 at 12:25:45 am

What happens if you render using the CPU instead of the GPU?


Return to posts index


Jeff Pulera
Re: Low quality still image renders. What are we doing wrong?...
on Mar 10, 2017 at 2:28:52 pm

Hi Dave,

You said the overlay graphics are higher resolution than the video, which means Premiere has to be doing some scaling. Take that out of the equation. In Photoshop, make the graphics all 1920x1080. Bet that helps. Even if just a corner bug, put it in a 1920x1080 frame with transparency.

Thanks

Jeff Pulera
Safe Harbor Computers


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 11, 2017 at 7:56:21 pm

Tried this as well, but hasn't made a difference.

I swear I encountered this problem a few years back, but managed to solve it somehow. Just can't remember how. Very frustrating.

All I know is, the only way I can (currently) get the video to look the way it should look, is by exporting at 12 bit with the alpha channel.


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 11, 2017 at 7:49:46 pm

Still the same...


Return to posts index


Korin Unka
Re: Low quality still image renders. What are we doing wrong?...
on Mar 14, 2017 at 7:45:45 am

Maybe delete your "common" folder under appdata>adobe ... could be caching issue


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 14, 2017 at 3:58:28 pm

Deleted the cache, and hasn't made any difference, unfortunately...


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 14, 2017 at 4:34:47 pm

Interestingly, if I create a new title (so not an image, but New Item -> Title...), the same problems occur.


Return to posts index


Korin Unka
Re: Low quality still image renders. What are we doing wrong?...
on Mar 14, 2017 at 7:31:41 pm

What bit depth do you have your imported image and also the project. Wonder if your mixing the project ir sequence settings. Might also be a bug based on it working for different formats but not that setting. Could be worth posting it to adobe


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 15, 2017 at 5:07:26 pm

All images are 8 bit...

I'll see if anyone on the Adobe forums can shed any light.


Return to posts index

andy patterson
Re: Low quality still image renders. What are we doing wrong?...
on Mar 14, 2017 at 7:39:56 pm

It should not be that hard to correct. It may be a bug. Are you on Mac or PC?


Return to posts index


andy patterson
Re: Low quality still image renders. What are we doing wrong?...
on Mar 15, 2017 at 1:00:50 am

Did it used to work? Could it be an update issue?







Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 15, 2017 at 5:10:29 pm

I remember that this has happened before -- but this was years ago now -- and I'm pretty sure it was all resolved by clicking a checkbox somewhere, or changing some setting. I just cannot, for the life of me, remember anymore than that.


Return to posts index

Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 15, 2017 at 5:08:01 pm

I'm on a PC. I've tried both the 2015 and 2017 versions of Premiere Pro. Same deal.


Return to posts index


Dave Draper
Re: Low quality still image renders. What are we doing wrong?...
on Mar 20, 2017 at 4:44:29 pm

Can anyone think of any other suggestions?


Return to posts index

Ole Kristiansen
Re: Low quality still image renders. What are we doing wrong?...
on Mar 20, 2017 at 6:21:45 pm

Export settings, are you using: Optimize Stills ?

In the Video tab in Advanced Settings !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]