FORUMS: list search recent posts

Premier Pro Won't play

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rory Keenan
Premier Pro Won't play
on Mar 7, 2017 at 9:49:50 pm

I started having this weird issue where after working for 30 minutes or so Premier Pro won't play video (not in sequence, and not in source monitor).

I recently began working on a Windows PC at a client's shop (I'm strictly a Mac guy).
It worked fine for about 3 weeks, then the PC began to to do this weird thing: ........it will work for about 30 min then refuse to play any video in the source or the sequence. I press play and the icon changes from the "play" icon to the "stop" icon, but the video doesn't play.
Video will scrub in either window, however it won't scrub with sound .........and will not play.
If I quit Premier and relaunch it usually fixes it, but I have to do this every 30 minutes or so.
Sometimes a relaunch does not fix it, so I do a complete re-boot.

I tried creating a new project and it had the same problem.

Any ideas?

Premier Pro 2017 (latest version)
I'm working off of an external 6TB hard drive (USB 3.0)


Return to posts index

Jon Doughtie
Re: Premier Pro Won't play
on Mar 8, 2017 at 2:12:20 pm

To help out we would need to know much more about the system, and the footage as well. An example is the information I keep in my signature (so I don't have to retype it.)

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]