FORUMS: list search recent posts

Premiere Pro not outputting 1920 x 1080 p (25 fps) to external monitor

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Read
Premiere Pro not outputting 1920 x 1080 p (25 fps) to external monitor
on Feb 23, 2017 at 4:41:03 pm

Hi

For some bizarre reason, my Intensity Shuttle is not outputting 1920 x 1080p (25fps) to the external monitor when using ANY of the Adobe sequence presets.

It is only outputting if I select 1080i 25fps (which to my knowledge means interlaced, which the file/sequence is not.

Can anyone shed any light on this?

I contacted Blackmagic and they said contact Adobe. I contacted Adobe, and guess what? - they said contact Blackmagic!


Thanks in advance


ADAM READ



Return to posts index

andy patterson
Re: Premiere Pro not outputting 1920 x 1080 p (25 fps) to external monitor
on Feb 23, 2017 at 5:00:27 pm

[Adam Read] "For some bizarre reason, my Intensity Shuttle is not outputting 1920 x 1080p (25fps) to the external monitor when using ANY of the Adobe sequence presets.

It is only outputting if I select 1080i 25fps (which to my knowledge means interlaced, which the file/sequence is not.

Can anyone shed any light on this?

I contacted Blackmagic and they said contact Adobe. I contacted Adobe, and guess what? - they said contact Blackmagic!"


The intensity Shuttle will only output Broadcast compliant aspect ratios, resolutions and frame rates. 25P should work. Have you tried downloading a different driver?


Return to posts index

Peter Garaway
Re: Premiere Pro not outputting 1920 x 1080 p (25 fps) to external monitor
on Feb 24, 2017 at 12:29:20 am

Hi Adam,

A few things you can try that may help:

1. Trashing your Premiere Pro preferences.

2. Open the Blackmagic Desktop Utility app. Verify your output settings match Premiere.

3. Should not be required but you may try changing some of the output options inside the BMD set panel. To do this go to Preferences > Playback > Click the 'setup' button next to ‘Blackmagic playback'. Try modifying the settings in there to see if you have any luck.

Let us know how it goes.

Peter Garaway
Adobe
Premiere Pro


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]