FORUMS: list search recent posts

The infernal black bars

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Engelson
The infernal black bars
on Feb 20, 2017 at 4:18:21 am

I'm sure this has been asked before, but I'm a noob.

I rendered a video, matching to the source video in the export settings. I get the black bars around the entire video on Youtube. I know the aspect ratio of Youtube is 16:9. I filmed the video on a Canon DSLR with full HD settings.

The images uploaded with this are the settings described on the video file and the settings on Premiere when I hit match source. It's using the H.264 codec.

Thanks for your help!!






Return to posts index

Tero Ahlfors
Re: The infernal black bars
on Feb 20, 2017 at 5:12:23 am

720x480 is not 16:9 in a square pixel aspect ratio.


Return to posts index

Jon Doughtie
Re: The infernal black bars
on Feb 20, 2017 at 3:12:58 pm

Tell us more about the original footage youa re working with (source of footage and resolution) and the settings for your Premiere Pro project timeline (resolution/pixel aspect ratio) in particular.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index


Matt Engelson
Re: The infernal black bars
on Feb 20, 2017 at 8:57:04 pm

Right, I get that. That's the thing though, the original video is 1920x1080 but when I put that into the timeline, I get the black bars all around the frame in the preview video.


Return to posts index

Chris Borjis
Re: The infernal black bars
on Feb 20, 2017 at 9:15:01 pm

drop the 1920x1080 into a new sequence export that.
Shouldn't be any bars.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]