FORUMS: list search recent posts

LUTs not applied in a sequence export ?

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandre Brandt
LUTs not applied in a sequence export ?
on Feb 3, 2017 at 1:29:03 pm

Hello all,

I've got an HD sequence in 25FPS with some 4K, UHD and HD footage in it which I have scaled to fit in.
Some of the footage has been shot in S-Log2 (Sony A7s) so I applied some LUTs in Lumetri Color.

My LUTs work well in my Premier Pro timeline, but when I export media in HD h264 via Media Encoder, some shots from the same camera, don't have the LUTs applied and a few others in the sequence do.... It's so wired.

I've noticed that there are 2 ways to apply the LUTs in Premier.
In the Lumetri Color window one can select either the "Master*Clipnumber" tab or the "Sequencename" tab.

I've played around with both and made export tests to compare but it does not change.

Any ideas ?

--
Producer | Filmmaker
Geneva - Switzerland
http://www.bingo-films.com


Return to posts index

Oliver Peters
Re: LUTs not applied in a sequence export ?
on Feb 3, 2017 at 4:30:11 pm

Applying the LUT at the Master Clip level applies it to the source clip, so it will affect all instances of that clip in all sequences. Applying it on the Sequence tab will only affect that one instance.

The missing LUTs on export is a random issue that seems to come and go. Sometimes, when it is missing, you can re-export and it will be there on the next attempt. I tend to avoid LUTs in Premiere entirely, except for ARRI Log-C-to-Rec709 LUTs. Right now it seems to be unreliable, but it's better in 2017 than in the previous version.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

John Pale
Re: LUTs not applied in a sequence export ?
on Feb 4, 2017 at 4:17:50 pm

LUTS seem to work fine when applied on a clip in the timeline (not on the master clip level).

One kind of weird master clip LUT anomaly I have encountered, is the clip refusing to let a lower third graphic be keyed over it, unless you first make a meaningless opacity change to the underlying clip (slide the slider to zero than back up to 100, for example). Then and only then, will the graphic be visible. Every now and again, the graphic will disappear on export, if that section needs to be re-rendered (such as if you do not have "use previews" checked in Media Encoder). I've given up on source side Master Clip LUTS.


Return to posts index


Oliver Peters
Re: LUTs not applied in a sequence export ?
on Feb 4, 2017 at 5:17:09 pm
Last Edited By Oliver Peters on Feb 4, 2017 at 5:17:22 pm

[John Pale] "I've given up on source side Master Clip LUTS."

The trouble is that Premiere applies these automatically to certain formats. ARRI ALEXA is a definite example. It's more trouble than it's worth to globally remove them. So we deal with it.

- Oliver

Oliver Peters Post Production Services, LLC
Orlando, FL
http://www.oliverpeters.com


Return to posts index

John Pale
Re: LUTs not applied in a sequence export ?
on Feb 4, 2017 at 5:52:42 pm

Yeah...I try to remember to remove them and re-apply them sequence side when using ARRI footage, but I've been bitten by that too. Argh.


Return to posts index

Blaise Douros
Re: LUTs not applied in a sequence export ?
on Feb 7, 2017 at 8:23:25 pm

If it's a Technical LUT applied in the top of Lumetri Color, then you need to copy the LUT into Adobe Media Encoder's LUT library, as well.

https://forums.adobe.com/thread/2178493


Return to posts index


Duke Sweden
Re: LUTs not applied in a sequence export ?
on Feb 8, 2017 at 3:21:49 am

Correct. Also, to be safe, check to make sure that "Import sequences natively" is unchecked in AME preferences. It probably is since some LUT's are being applied, but, hey...


Return to posts index

Ethan Reitz
Re: LUTs not applied in a sequence export ?
on Aug 13, 2017 at 1:59:32 am

worked for me. Thanks.

own the means of production


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]