FORUMS: list search recent posts

Sequences Broken

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Zack Culver
Sequences Broken
on Feb 1, 2017 at 2:30:13 am

This is a first time glitch for me...

So, dragging and dropping a finished sequence, in to a new sequence, it has always brought it in as one "block" in the timeline. All the applied effects and transitions and all the clips come in as one thing. Sequence #. But tonight I go to drag in a sequence, and it comes in as all the individual clips, and all the effects and transitions were gone...

I had to get a render started so I wound up just going back to the sequences, and cutting and pasting... but by the time I got to the end of my project my timeline was just such a mess. I use precomposing to keep things clean and organized. Anyone know what causes this? Last week I was dragging in sequences and clips and I'd get audio no video, or video no audio... I don't know what that was all about either.


Return to posts index

Walter Soyka
Re: Sequences Broken
on Feb 1, 2017 at 3:59:31 am

There's a toggle button on the timeline for this behavior:

https://helpx.adobe.com/premiere-pro/using/edit-sequences-loaded-source-mon...

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Zack Culver
Re: Sequences Broken
on Feb 3, 2017 at 1:12:50 am

A toggle... well now I just feel like a dingus.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]