FORUMS: list search recent posts

Apple Pro Res "provideoformats" 2.0.5 broke my rendering

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
J Hussar
Apple Pro Res "provideoformats" 2.0.5 broke my rendering
on Feb 1, 2017 at 1:12:04 am

A warning that Apple Pro Res components via provideoformats2.05 software update stopped my ability to render on my pro res 422(HQ) sequences in Premiere. Note- the export>media encoder did continue to work.

How do I know this? I rolled back to provideoformats 2.0.4 and render sequence worked again. I do not suggest you try doing what I did if you have already updated - you will be going into the system guts and could do some damage if you are not careful (I was using Pacifist to figure out exactly where all the components and bundles went - plus I was aware of the permissions that the system folder uses etc.).

This is just a warning for those who haven't gone to 2.0.5. - 2.0.4 seems perfectly good enough!

My config for reference is: MacPro 2010-12 core-AJA LHi - GTX980 (flashed - running latest NV web drivers and cuda). El Capitan 10.11.6. Premiere Pro 8.1 (CC2014).

I was having a hard time figuring why rendering suddenly no longer worked since updating to El Cap. And what struck me was that those pro res components seem geared for FCPX compatibility (not for Premiere) - so I took a chance knowing I could always re-up to the 2.0.5 components.

Anyway all is working well now. Couldn't find anyone complaining on the web about it (or on the Adobe site), so I'm leaving this here to try and save some people the frustration.

Vaya con Dios

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved