FORUMS: list search recent posts

Imported MP4 Files Have No Audio (Win10)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan DeStefano
Imported MP4 Files Have No Audio (Win10)
on Jan 31, 2017 at 5:56:30 pm

I've never had this problem before, but now when I try to import MP4 files into Premiere, the audio track comes up empty, doesn't show up at all. It imports it as video only. This happened on an h.264 export that I made on a previous version of Premiere using Mac, and on a video file I created with my webcam using the Windows Camera app. Any ideas what might be going on here? Could the new update have knocked something out of alignment? I'm running fully updated Windows 10 and fully updated Adobe Premiere. Thanks!


Return to posts index

Jon Doughtie
Re: Imported MP4 Files Have No Audio (Win10)
on Jan 31, 2017 at 8:40:14 pm

To clear the most common cause out of the way first, you have your track patches set to bring in audio, right?

prtrackpatch.jpg

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Dan DeStefano
Re: Imported MP4 Files Have No Audio (Win10)
on Jan 31, 2017 at 8:45:33 pm

Yep! It imports as just video even in the browser window.


Return to posts index


Dave LaRonde
Re: Imported MP4 Files Have No Audio (Win10)
on Jan 31, 2017 at 11:28:10 pm

You didn't mux the audio, did you?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]