FORUMS: list search recent posts

PPro glitches getting ridiculous now

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Duke Sweden
PPro glitches getting ridiculous now
on Jan 17, 2017 at 9:54:48 pm

The problems are getting so numerous now I can't even remember the other bug that popped up earlier today, grrrrr.... Right now my problem is this. The mask tool just stopped working, in the middle of my project. It worked fine the first few times (another of my green screen monstrosities) but by the third garbage mask it just stopped. I get the correct icon, that pen tool thing, but it doesn't do anything. I click, then click another point, nothing, no blue line. WTF!?!

Oh yeah, the other thing. Suddenly the eyedropper for selecting the green screen to key out turns dark brown, or gray, anything but green. That's with Ultra Key. Primatte will still key out the green, but when I use screen smoother beforehand, it also turns dark brown or gray rather than the green I'm "picking".

Seriously, hobbies should relax you, not aggravate the living sh*t out of you!!!


Return to posts index

andy patterson
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 12:04:44 am

You have to send Adobe a link to the video below and tell them to scrap the Mercury Playback Engine and start writing the code form scratch. Premiere Pro is getting worse and worse with each release. We have to let Adobe know it is time to start a total rewrite of the program. I also find new bugs every day but they have not even fixed the bugs from two years ago.







Return to posts index

Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 12:42:31 am

Will do. I can't even finish my project because of this. I tried system restore, and re-installing. Still no go. Thanks for the link.


Return to posts index


Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 12:50:16 am

EDIT: That video isn't even close to my problem, just another one to throw on the fire. Between adobe and youtube which can't even stream 4K at 100 mbps I'm getting seriously tired of the video game. All the fun is getting sucked out of it.


Return to posts index

andy patterson
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 1:22:49 am

Feel free to send these link to Adobe. They obviously cannot fix the bugs or they would have done it by now. It is time for Adobe to rewrite the code for Premiere Pro.



















Return to posts index

Dave LaRonde
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 2:34:34 pm

[Duke Sweden] "....and youtube which can't even stream 4K at 100 mbps...."

That bit rate would fall under the category, "Miraculous". At least on YouTube.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index


Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 3:52:02 pm

OK, just like one poster said in the adobe forums, the masking tool suddenly started working again, but realllllllly slow. But here's another thing now, I can't scroll up or down on the video or audio timelines. Sometimes it does, sometimes it doesn't, I gotta pick just the right spot to place my cursor or it won't move when I scroll. EEE-NOFFFFF!!!!!


Return to posts index

Dave LaRonde
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 4:03:42 pm

Hey, Duke.... was there EVER a version of PP that did the trick for you? I recommend using it.

Adobe applications ain't nearly as bulletproof now, nor do they work over as many hardware/OS combinations as they once did.
That kind of stuff takes time-consuming and painstaking attention to the details, and Adobe doesn't allocate enough people to sweating the details any more.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 4:43:16 pm

You know, Dave, at least the other people here try to offer solutions. The only thing you're good for is doing the one thing you seem to find so annoying in me; bitching and moaning about Adobe. The only time in recent memory you actually gave advice was when the poster was named "Anna", if you get my drift. And even then you had to throw in a dig or two at Adobe.

I told you before, and I'm telling you again. If you can't offer any help, then ignore my questions. I don't need your snarky BS and I'm sure a lot of the others here are tired of your act.


Return to posts index


Dave LaRonde
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 5:20:56 pm
Last Edited By Dave LaRonde on Jan 18, 2017 at 7:06:27 pm

Hey, I'm not the one who's pissin' and moanin' that PP 2017's broken.

My PP CC 2015 version's running just fine at work, as are the other CC applications we use... but then, I have IT folks at the Home Office who figure out how to get hardware/software/OS combinations to play nice together. Not to mention an IT Lady at work who can 1) troubleshoot & fix and 2) talk things over with the IT folks at the home office to get and keep it working.

The Home Office doesn't allow new new software versions to be installed until it's had a chance to put the new version through its paces and it's satisfied it'll be okay for us grunts in the field. Occasionally, they may even tweak the code, I'm told. I haven't confirmed that, though.

Incidentally, the Home Office just happens to be Planet Earth's biggest owner of TV stations. So there's a certain level of confidence when software gets the green light to get downloaded... FROM THE HOME OFFICE, NOT ADOBE.

You'll note I'm talking about CC 2015. So far, CC 2017 isn't available for download. Folks far smarter than me aren't sold on this version's trouble-free use in the broadcast TV industry, which is known to put a thing or two on the web as well. A company that deals with the peculiarities and varied needs of a big station in DC, and a little station in Montana. Who am I to challenge them? I just know that when we get the green light, the chances are extremely good all the kinks have been worked out.

I'm willing to bet most folks in this forum don't have those kinds of resources. If the Home Office says, "not yet", I say, "okey-dokey!"... plus I personally have always been willing to forego the latest and greatest in favor of reliability. I've seen too many people get burned.

So you'll pardon me if I cast a cynical, confrontational and jaundiced eye on new offerings from Adobe. I think I have ample reason to do so.

But from now on, I'll just continue to read and just "tsk-tsk" over your frequent lamentations if I have no ready solution.

Promise.


Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 18, 2017 at 7:31:08 pm

...burp...oh, sorry, were you talking to me?


Return to posts index

Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 19, 2017 at 12:52:24 am

Well, I re-installed 2015.3. The masking tool works again, but my eyedropper still isn't working properly. Not working in Resolve either, so it has to be something on this friggin' computer.


Return to posts index


Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 19, 2017 at 2:51:30 am

OK, last update. It seems that if you use a dual monitor setup and you have your Program monitor on one and your eyedropper tool on the other, it won't pick up the proper color. Mind you, I've had this set up for over 2 years with no problems until yesterday. And, of course, after I "fixed" the problem by using another workspace which puts all Premiere Pro components on one monitor, the masking tool stopped working again.


Return to posts index

andy patterson
Re: PPro glitches getting ridiculous now
on Jan 19, 2017 at 3:52:00 am

Make out a bug report and tell Adobe to start rewriting the code for Premiere Pro CC. They can call it Adobe CineEdit 1.0.


Return to posts index

Duke Sweden
Re: PPro glitches getting ridiculous now
on Jan 19, 2017 at 6:48:15 pm

Well, see, the problem appears to be my computer, since cc 2015.3 also displays the same odd behavior. I could blame the new 1080p monitor I'm using, I mean, you know, unplugging the HDMI cord and plugging it into a different monitor can be very stressful, but I did that on Saturday, and these problems popped up Tuesday. As it is I can't do any green screen comedies anymore. The mask, when it does work, can't be manipulated, and having to drag my effects panel to my main monitor just to pick out the green screen color....oh man....


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]