FORUMS: list search recent posts

Trouble with importing clips from XDCAM

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Sangster
Trouble with importing clips from XDCAM
on Jan 9, 2017 at 7:08:50 pm

We have been shooting XDCAM (both SD and HD) up until 2 years ago when we switched to Adobe Premier from FCP6. At the time of the change we went to P2 and Canon XF200 cameras. We used an XDCAM app. to rewrap the mxf files to .mov files for FCP6 . Now, recently we have had a need to reload segments from our XDCAM optical disc drives into our MacPro's running OS 10.11.6 and using Premier Pro 2017 and Prelude 2017 for import and editing.

When I access the XDCAM disc and the clip folder this is what Prelude shows.


When you try to play the mxf file that shows up solid red then you get a mxf file read error.

Here is what it looks like if you try to import it strait to Premier Pro.


You also get a read error when trying to play this video. I have contacted Adobe which told me to check with Sony. Both of them have told me that it is an error caused by the other company.

Has anyone had this same problem and a possible solution?



Return to posts index

Jon Doughtie
Re: Trouble with importing clips from XDCAM
on Jan 10, 2017 at 3:46:36 pm

Are you importing via the Media Browser in Premiere Pro, or using the Windows CTRL+I?

Are you making a complete copy of the full file structure of your original media onto your media drives?

If not, I suggest a full copy, including all folder structure, and using Media Browser for media import.

Let us know how things go.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

Jo Liesendahl
Re: Trouble with importing clips from XDCAM
on Jan 10, 2017 at 3:53:15 pm

Try this: copy whole disc into a new folder onto your drives and open media browser again, probably this might help.
You can also have a look into your XDcam-disc: go to folder ->clips and open C0008V11 (e.g) with VLC or other player, to check, if your clip is corrupt or not.

Be shure that your XDcam-Drive is up to date with latest firmware!

Jo


Return to posts index


Nathan Sangster
Re: Trouble with importing clips from XDCAM
on Jan 11, 2017 at 2:43:51 pm

Thanks for the suggestions. I loaded the latest firmware and driver for my Sony PDW-U1 and it solved the problem. Prelude now sees both audio and video as one clip and no mxf read errors.
😃



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]