FORUMS: list search recent posts

Sequence settings for proxy optimal playback

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Alexandre Brandt
Sequence settings for proxy optimal playback
on Jan 3, 2017 at 4:46:34 pm

Hello all,

I've got MPEG4 UHD footage which I have created Proxies for in ProRes 422 (Proxy) in HD keeping the same frame rate.

When I review rushes, I put them in sequence by card names. I already created those sequences before creating the proxy files, by making sequences from the UHD clips for settings to match.

Now I've have the yellow render bar at the top of my timeline when playing the proxies. I noticed if I play around with some lumitri or other effects, the playback gets jerky. I think this may be due to the sequence settings which are set for the original clips.

How any advice on how to change those settings appropriately ?

Thank you,
Alexandre

--
Producer | Filmmaker
Geneva - Switzerland
https://vimeo.com/channels/800406


Return to posts index

Chris Wright
Re: Sequence settings for proxy optimal playback
on Jan 3, 2017 at 8:11:41 pm

adding lumetri might max out cpu if using luts. using any stabilization disables those particular proxies and uses original media. if you can playback fine until adding lumetri, its seems that's your culprit. ProRes 422 LT would have been easiest on your hd. cineform preview codec is easiest on cpu preview/playback.


Here's some other stuff:
Since a lot of people have been having problems with smooth playback,
here's my total "make everything playback smoother" solutions chart.

1. un-ticked "Enable accelerated Intel h.264 decoding" in preferences/media tab and close extra premiere panels-hidden?
2. add premiere in NVidia Control Panel as an application for discrete gpu
3. power option-maximum performance

4. Make Sure The Composite Preview During Trim is Turned Off and also make sure your Reference Monitor is Also Closed
5. Set Preferences : > Audio hardware > Default Input: to None
10. toggling off the High Dynamic Range setting and LUT's in the setting menu of the Lumetri Color panel improves gpu
12. disable "High Quality Playback" setting in the monitor wrench menu improves gpu
13. disable mercury transmit
15. freezing up on mac permission issue
http://blogs.adobe.com/kevinmonahan/2014/09/10/premiere-pro-cc-freezing-on-.....

19. Changed Audio Hardware from MME to ASIO.(lower level audio driver for lower latency)
20. Limited Premiere's RAM allocation to 32Gb if you have 64GB
21. In task manager, set affinity to utilize only 12 cores for PP (unfortunately, this setting does not hold on re-launch)
23. in bios, disable Intel Speedstep.
24. disable C1E - in the bios, power settings,change to performance.
26.disable sequence composite linear color/disable max bit depth
27. sequence settings preview file 1/2-1/4 size
28. don't use lumetri luts until finish editing with an adjustment layer, toggle effects off


Return to posts index

Alexandre Brandt
Re: Sequence settings for proxy optimal playback
on Jan 4, 2017 at 9:34:25 am

Hello Chris,

Thank you for the feedback and advice.

I tested playback without Lumetri applied to a Proxy clip and the choppy playback is still an issue when playback is set a Full resolution. If I put the playback at 1/2 resolution, it is no problem with or without Lumetri and LUT's applied. This is both the case if I playback the clip in the sequence or the clip alone and watch in the Source monitor.

I looked at my activity monitor during playback at Full resolution of a Proxy clip with Lumetri applied to it, I still have about 65% of my CPU which is "Idle" so I guess I'm not overloading it.

I have not found the "Enable accelerated Intel h.264 decoding" in the preferences, neither add premiere in NVidia Control Panel. I assume these settings are PC specific (I'm on mac). I did disable Mercury Transmit.

To me the problem is coming from PP. Currently, both my Full resolution, original UHD media and the Proxies are in the same hard drive (external 3.5'' Lacie connected by Thunberbolt2) which should not be a bottle neck for 37 Mbit/s proxies. If I playback the proxy clips in QuickTime from the hard-drive, the playback is perfectly smooth...

I have not worked with Cineform before, I might test a clip with it and see what happens.

Thanks
Alexandre

--
Producer | Filmmaker
Geneva - Switzerland
https://vimeo.com/channels/800406


Return to posts index


Alexandre Brandt
Re: Sequence settings for proxy optimal playback
on Jan 4, 2017 at 10:01:33 am

So I tried a Cineform proxy for one clip, same frame rate and resolution. The playback problem is the same...

--
Producer | Filmmaker
Geneva - Switzerland
https://vimeo.com/channels/800406


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]