FORUMS: list search recent posts

After closing project and reopening, Audio is out of sync!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Austin Steele
After closing project and reopening, Audio is out of sync!
on Nov 30, 2016 at 3:16:11 pm
Last Edited By Austin Steele on Nov 30, 2016 at 6:07:45 pm

This has happened to me on my last project and I just fixed the issues every time. But now its happened again.

The project was fine no issues while editing yesterday for 12+ hours. This morning (after closing and shutting down) about 25% my audio is shifted and out of sync with video. Its entirely random not every clip but a good amount are.

Its as if there was a timecode error or something and certain tracks of audio got pushed around and now things are off and the audio doesnt match video in some places.

Any ideas here? Again the problem only occurs after you close and restart Premiere.

*This hasn't happened on past projects. But it did on my last 2. On my last 2 projects I shared the project on a separate drive so that my partner could edit on her computer, then I imported the sequence into my project. Not saying this is the reason for the problem, but it is the only explanation I have right now. Any ideas?

Thanks!


Return to posts index

Jon Doughtie
Re: After closing project and reopening, Audio is out of sync!
on Dec 2, 2016 at 9:18:07 pm

Hard to say what the root cause is. I will periodically seem to lose A/V sync, but the tracks are all still positioned correctly.

I usually do a full shutdown/cold boot and that resolves it.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2015.02 (as of 6/2016)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from HD MP4 and P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]