FORUMS: list search recent posts

Video lags and stutters in Source Window AND Error Compiling Movie message

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Swires
Video lags and stutters in Source Window AND Error Compiling Movie message
on Nov 1, 2016 at 8:48:43 am

Hi ... I'm really hoping someone can perhaps shed some light on my issue. I have up until now been editing my HD projects using a fairly new Intel G3240 3.10ghz with 16GB RAM. This has worked 100% except that this PC did not have a dedicated separate graphics card ... instead used the onboard graphics from the motherboard. Now whilst this was fine in the editing phase, the problem was when I exported my media files it took ages ... like 16 hours to export a 1 hour video. I was then told that if I got a separate graphics card that this would reduce that exporting time. Well I recently got a NVidea Quadro K620 card and now see under "Project Settings" it gives me the added option of "Mercury Playback Engine GPU Acceleration CUDA" along with the original "Software Only" option, which I have been using up until now. I then tried to export one of my projects via the new GPU CUDA setting and all goes well until about half way through the export, when the message pops up "Error compiling move - Unknown Error" and I cannot complete the export .... something that never happened when using the "Software Only" option before I got the new cars.



Added to this problem is a new one since the new NVidea card was installed. Now all the original HD footage that I play back in the Source Window is lagging and stuttering ... something that I never experienced before I got the new card. To me this sounds like a setting or something that I have to do, perhaps with the NVidea card settings ... b/t/w I have tried updating to the latest driver and it still doesn't help.



Any suggestions or help would be greatly appreciated ... many thanks in advance.


Return to posts index

Dave LaRonde
Re: Video lags and stutters in Source Window AND Error Compiling Movie message
on Nov 1, 2016 at 3:41:19 pm

You neglected to mention a crucial element -- the storage. Can your drives sustain sufficient bit rate for real time playback?

Everyone forgets about the storage. It can't work miracles.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Paul Swires
Re: Video lags and stutters in Source Window AND Error Compiling Movie message
on Nov 1, 2016 at 9:13:16 pm

Yes, storage is not a problem ... as mentioned, I had no issues before I got the new graphics card ... using the identical storage drives.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]