FORUMS: list search recent posts

New Mac Pro build - Lumetri dropping frames

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dan Powers
New Mac Pro build - Lumetri dropping frames
on Oct 14, 2016 at 6:04:02 pm

Hi gang, I could use some input from the barn.
I searched and didnt find a previously answered question so here goes.
New build.
Mac Pro 2013 3.5GHz 6Core Xeon E5
Flash Sys drive
64 GB ram
AMD Fire Pro D500
OSX 10.11.6
Premiere Pro CC 2015.4
BlackMagic UltraStudio 4K 10.8.1

Source clip for testing:
File Size: 830.42 MB
Image Size: 1920 x 1080
Frame Rate: 59.94 10:00 duration
Apple ProRes 4444

46TB Raid 5 NAS via Thunderbolt 2 (BMD Disk Test shows 990GBsec Write and 940GBsec Read)

Plays back with zero dropped frames on timeline with no Lumetri or effects.
Increase Saturation in Lumetri from 100 to 101 and now same clip on same timeline drops 143 frames.
Same clip, no Lumetri, add scale, no frames dropped.
Same clip add rotation, frames drop like crazy.
I have tried it with Sequence setting set for Max and Max and with those unchecked with similar results.

I am thinking bad video card... thoughts?

Dan


Return to posts index

Chris Borjis
Re: New Mac Pro build - Lumetri dropping frames
on Oct 14, 2016 at 11:05:11 pm
Last Edited By Chris Borjis on Oct 14, 2016 at 11:05:47 pm

I've noticed poor playback performance any time Lumetri f/x are used from day 1.

You'll need to render the entire sequence if you want smooth playback with f/x on them.

Or did you render and still have problems?



Return to posts index

Dan Powers
Re: New Mac Pro build - Lumetri dropping frames
on Oct 19, 2016 at 2:33:28 pm

It doesnt allow a render. Highlight it and render and it just plays back the clip with dropped frames and all.

Dan Powers
P3 Media
Austin, TX


Return to posts index


Peter Garaway
Re: New Mac Pro build - Lumetri dropping frames
on Oct 19, 2016 at 10:19:32 pm

Hi Dan,

To render, make sure to select Render In to Out from the Sequence menu.

For the performance issues you're seeing. I have a few questions.

1. Do you have any 3rd party hardware/software installed?
2. Does the performance change if you disable the GPU renderer?
3. Does the performance change if your work outside of the Color workspace?
4. Does the media type matter? Or is it the same for all media formats?

Thanks,

Peter Garaway
Adobe
Premiere Pro


Return to posts index

Dan Powers
Re: New Mac Pro build - Lumetri dropping frames
on Nov 3, 2016 at 3:23:04 pm

I have Black Magic Ultra Studio 4K with the latest drivers. I worked with BMD and found that I was still having frame drop issues with and without the UltraStudio installed.

How do you disable GPU renderer? In previous versions there were was to enable Cuda and other settings, guess those are gone and just ON for good now as part of the new optimizations?

Tried it with Pro Res 4444 HD 2997 and it will happen with ANY lumetri adjustment (frames dropping).
Have also tried it with 4K Pro Res HQ with same results.
Did a Render In to Out and that solves it but I do not understand why I am dropping frames from a basic color change.
As you can see from the specs I am using the best technology available on the Mac platform (however that's not saying much anymore).

While I have you, why does Render Selection or Render Effects no longer do anything other than cause the timeline to play?

Dan Powers
P3 Media
Austin, TX


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]