FORUMS: list search recent posts

Clip Markers Disappear - When working on a shared project

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Austin Steele
Clip Markers Disappear - When working on a shared project
on Sep 29, 2016 at 2:50:12 pm

Hi,

So my partner and I are sharing a project. She did a bunch of edits on a sequence and added a ton of markers to clips on the sequence. I imported her sequence and all the markers were there.

Now when I reopen the project, the markers are gone. Not only from her original sequence, but I duplicated her sequence, and made a bunch of changes of my own, and the markers are gone from there too.

Anyone have a fix for this?

Thanks!


Return to posts index

Tero Ahlfors
Re: Clip Markers Disappear - When working on a shared project
on Sep 29, 2016 at 2:54:46 pm

Are you on the same computer?


Return to posts index

Austin Steele
Re: Clip Markers Disappear - When working on a shared project
on Sep 29, 2016 at 2:55:38 pm

Nope different computer, different hard drives.


Return to posts index


Tero Ahlfors
Re: Clip Markers Disappear - When working on a shared project
on Sep 29, 2016 at 3:06:58 pm

Clip markers are written to XMP metadata for the clip unless you've check the "write clip markers to XMP" checkbox off under preferences media. And as they're not available in your project there should be sidecar metadata files written next to the files and you'll need those as well.

Here's more on that: https://forums.adobe.com/thread/1109772


Return to posts index

Alex Udell
Re: Clip Markers Disappear - When working on a shared project
on Sep 29, 2016 at 4:37:12 pm

It strikes me as odd that you saw them and then you didn't see them after a re-open.

Tero is right about the making sure the Pref is checked...

note though that "clips" as they exist in PPro are pointers to media stored on a drive...

sidecar files are related to XMP meta data for media files themselves when they are a media container file (mpeg2 or mts for example) that don't support appended metadata to the file itself.

As far as your sequence and clips are concerned...that should be metadata applied to the .prproj itself.

I'm not sure why that would get lost. But I would defintely on that pref checkbox and reimport your colleagues edit.

Alex Udell
Editing, Motion Graphics, and Visual FX
Let's Connect on Linkedin
Examples: Retail Automotive Motion Graphics Spots
Example: Customer Facing Explainer Video
Example: Infotainment & Package editorial


Return to posts index

Austin Steele
Re: Clip Markers Disappear - When working on a shared project
on Sep 29, 2016 at 4:46:21 pm

Thanks Alex and Tero. I followed these steps from the link Tero sent:

Settings: as I mentioned, I have "Write XMP ID to Files on Import" and "Enable Clip and XMP Metadata Linking" enabled on both machines, and "Save Media Cache files next to originals when possible" UNchecked on both machines.

After that I reimported the sequence, and the markers were back. Thanks!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]