FORUMS: list search recent posts

CS6 R3D - Unsupported Format or Damaged

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Joe Riggs
CS6 R3D - Unsupported Format or Damaged
on Jun 9, 2016 at 9:54:13 am


Importing of R3D files has been working swimmingly until today, when all of a sudden I get the format unsupported or damaged error. This is EPIC and ONE footage, not Dragon and so they should import easily in CS6 with the latest updates and have in the past.
I'm not interested in CC, at the moment I'd like to stay with CS6.

I've tried r3d files from different projects and drives, all result in the same error. I have tried uninstalling and reinstalling CS6 suite, Red Cine X, RED drivers, CUda drives, and tried the Fallen Empire RMD reset, nothing seems to work.

Projects with RED files already in them, will display the file temporarily, then go to "Media Pending".
In the media browser, it won't display thumbnails for R3d files.

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 All Rights Reserved