FORUMS: list search recent posts

Re: NVIDIA Card with Yosemite and Premiere causing major graphics failure

COW Forums : Adobe Premiere Pro

FAQ   •   VIEW ALL   •   ADD A NEW POST   •   PRINT
Respond to this post   •   Return to posts index   •   Read entire thread


Justin Crowell
Re: NVIDIA Card with Yosemite and Premiere causing major graphics failure
on Feb 25, 2015 at 2:18:56 am

Just want to add my two cents. I've been dealing with this problem on a Late 2013 15" MbPro (with the 750M GPU). I've been actively (and angrily, sometimes too rudely, sorry Peter!) posting about this on a really long forum at Adobe:
https://forums.adobe.com/message/7222460#7222460

Important notes:
- The repair program that is being touted as a solution is most likely unrelated to our problem. The repair appears to be for a hardware failure that has been around since 2011. Apple is seemingly only posting it now because of a recent class-action lawsuit.
- I have yet to see a single person for whom a hardware repair has provided the solution.
- To the contrary, it appears that the bugs are made more severe in 10.9 and 10.10, indicating a driver/software issue.
- Adobe's techs seem to be struggling to replicate the bug. I've offered (and continue to offer) to communicate directly with them to help.
- This is not a keystroke or order-of-launching type bug. It can't be simplified in that fashion.

I'd go down to the Apple store and shout, telling them I've bought a $3000 paperweight that I'm embarrassed to use in front of clients. But it won't do any good. And that's the reason why my next machine won't be an Apple.

Editor, Motion Graphics Designer, Director
JustinCrowell.com


Posts IndexRead Thread 


Current Message Thread:





© 2020 CreativeCOW.net All Rights Reserved
[TOP]