FORUMS: list search recent posts

4K60p From Gh5 glitchy on Adobe Premier Program Monitor

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Kline
4K60p From Gh5 glitchy on Adobe Premier Program Monitor
on Jun 10, 2020 at 3:53:40 pm

Ive been stugggling with 4K60p footage on the Program monitor when scrubbing through. I generally will "ASSUME FRAME RATE" to 24p. Once I do that it just glitches back and forth to random spots in the video footage.

Video footage is Apple Pro Res 4K 60p from GH5 - Atomos Ninja V (pro res)

Even with regular footage and proxies it does this.
Adobe told me to turn my render to "software" which does not fix the problem, its just a temporary solution until I start doing pre render. So I dont pay yearly for an editing program so I can do "software rendering" if anyone feels me!

Has anyone else found a solution. As of now adobe wont even call me back or email me because clearly they dont hav a bug fix for their programming.

Please help anyone! Tim:)

Timothy Kline
Production Manager
Hilo Motion Pictures
Website:  https://hilopictures.com
Video Production Portfolio


Return to posts index

Shane Ross
Re: 4K60p From Gh5 glitchy on Adobe Premier Program Monitor
on Jun 11, 2020 at 1:58:39 am

What sort of hard drive is this stored on? ProRes 4K 60p...that'll require a PRETTY fast drive setup with fast connection to deal with. Might be needing at least a 2 drive RAID connected via thunderbolt 2 or 3.

Shane
Little Frog Post
Read my blog, Little Frog in High Def


Return to posts index

Tim Kline
Re: 4K60p From Gh5 glitchy on Adobe Premier Program Monitor
on Jun 11, 2020 at 2:09:28 am

Hey Brother,
Currently Im on a GRAID Thunderbolt 3 RAID. I have used this setup on previous versions of Adobe Premier and its always worked. The Footage is from a Ninja V and plays no problem. Its just this weird twitch that goes away when I switch it to software render.
Any thoughts would help?

https://www.bhphotovideo.com/c/product/1333893-REG/g_technology_0g05748_g_r...


IMAC
iMac (Retina 5K, 27-inch, Late 2015)
4 GHz Quad-Core Intel Core i7
64 GB 1867 MHz DDR3
AMD Radeon R9 M395X 4 GB
1 TB SOLID STATE FOR MAIN DRIVE

Timothy Kline
Production Manager
Hilo Motion Pictures
Website:  https://hilopictures.com
Video Production Portfolio


Return to posts index


Andy Ford
Re: 4K60p From Gh5 glitchy on Adobe Premier Program Monitor
on Jun 11, 2020 at 2:05:08 pm

I have a similar issue with 4K60p footage off my Promise Pegasus Raid Tbolt. How is your RAID configured? I'm considering getting another RAID configured as RAID0 for speed and keep my RAID5 setup for redundancy (as I've had to rebuild from a lost drive several times and this has saved me).

-------------------------------------------------
Video Producer / Digital Marketer / Gear Reviewer / Author
---- http://www.AndyFordVideo.com ----


Return to posts index

Chris Wright
Re: 4K60p From Gh5 glitchy on Adobe Premier Program Monitor
on Jun 11, 2020 at 6:55:47 am

try narrowing down the problem.
does it affect cineform files the same way?
are you using the right renderer, opencl or opengl?
are gpu drivers updated?
is maximum quality turned on in timeline?
is sequence "Selection Follows Playhead" disabled?
is an external monitor attached?
are audio waveforms visible?
is there an overlapping ui window? reset workspace.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]