FORUMS: list search recent posts

My PR Export comes out WAY DIFFERENT !!!

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Brandon Kalee
My PR Export comes out WAY DIFFERENT !!!
on May 31, 2020 at 10:04:51 am

So I’m working on a COD Montage it’s about 4mins long, in the preview EVERYTHING LOOKS GREAT. Then I I Export it (which took over 6hours btw) and my video comes out weirdly sped up ruining my footage completely. I have one very small area sped up but the whole video renders fully. This happened on my last video as well I exported then just realigned the audio and footage by speeding the footage up to match the end point of audio, but this time they both end at the correct point.
This is my very first post here sorry if I’ve left out pertinent information. I’ve searched all over YouTube and google but it feels like I’m the only person with this specific problem. Any help would be very appreciated.


Return to posts index

Tero Ahlfors
Re: My PR Export comes out WAY DIFFERENT !!!
on May 31, 2020 at 6:43:59 pm

[Brandon Kalee] "So I’m working on a COD Montage"

I'll wager a guess that you've recorded this as variable frame rate footage ehich isn't optimal for post production.


Return to posts index

Joe Barta IV
Re: My PR Export comes out WAY DIFFERENT !!!
on Jun 1, 2020 at 2:02:09 pm

Sometimes sending your export to Media Encoder, via Queue, will get different results from directly exporting from Premiere.

Joe

Living the SuiteLife!
Stuff for editors http://www.cafepress.com/suitelife

http://www.facebook.com/pages/SuiteLife/1524456414462851?ref=hl


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]