FORUMS: list search recent posts

Problem with 4 channel audio in timeline, but only playing through one

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matt Scholes
Problem with 4 channel audio in timeline, but only playing through one
on Apr 14, 2020 at 1:08:48 pm

Stuff like this kills me with Premiere. Something which should be so simple, ends up creating so much wasted time. Anyway...

So, I have a multicam clip, with 4 channels of mono Audio. If I select the clip in the source monitor I see all the audio channels playing separately. Great.

But when I create a new sequence from the clip it mixes them all down into one channel. I have sequence setting set to multichannel and 4 sources. Ib the audio monitor I see 4 columns for the audio, but it's only coming from the left one (which is all channels mixed into one).

What am I doing wrong? Or is this yet another annoying PP bug?

If you aren't willing to change you shouldn't be editing" - Richard Marks


Return to posts index

Jon Doughtie
Re: Problem with 4 channel audio in timeline, but only playing through one
on Apr 16, 2020 at 5:22:21 pm

No bug. If you want it do handle differently, right-click the clip in the bin and delect "Modify". Go into audio and set it up how you want.

Keep in mind how you patch on the timeline will affect this as well. You may have four tracks of audio. But if you only have one track patched on the timeline, one track of audio is all you'll get.

System:
Dell Precision T7600 (x2)
Win 7 64-bit
32GB RAM
Adobe CC 2017.1 (as of 8/2017)
256GB SSD system drive
4 internal media drives RAID 5
Typically cutting short form from UHD MP4, HD MP4, and HD P2 MXF.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]