FORUMS: list search recent posts

Upgrade Audio Mysteries (to PP 13.1.3, build 44)

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
tad newberry
Upgrade Audio Mysteries (to PP 13.1.3, build 44)
on Jul 18, 2019 at 8:45:13 pm

I don't recall asking for this upgrade, and when i went back into my project, the audio was playing "differently". It was only playing back one channel of a 2-channel clip. The example here: on the original audio, there is a cel phone that rings on channel 2. You can't hear it at all on the PP timeline, but once rendered, it's clearly there. I'm not sure how to fix this.

To test it, I re-imported the original clips into a new folder. They natively come in correctly, and i can clearly hear the phone on the 2nd channel. On the "Modify Clip" panel, this default setting is Use File, Stereo, 1, and Media Source Channel is L on L and R on R. It sounds totally like it should.

I go back to the version of the clip already in the project and i only hear the L channel, no matter how i change the modify settings. In fact, it has put the L channel on both audio tracks 1 and 2. So, upon playback, i don't hear track 2....but ironically when i render the sequence i hear track 2 plain as day.

I'm hoping the only solution isn't that i have to go back and replace all the audio clips in the project???

:-(

thanks for helping out a bonehead!
__________________________

FCS3 / Adobe CC
3.33 GHz 6-Core Intel Xeon Mac Pro
24GB RAM
ATI Radeon HD 5870
...and a few TeraBytes o' storage
(then it's on to PetaBytes, ExaBytes and MosquitoBytes!)


Return to posts index

Merlin Vandenbossche
Re: Upgrade Audio Mysteries (to PP 13.1.3, build 44)
on Jul 19, 2019 at 2:43:47 pm

Ive been using the updated version a few days now, I haven't noticed anything seriously out of order. Have you tried deleting cache and database + resetting preferences on the app?

https://forums.adobe.com/thread/2126506
https://forums.adobe.com/thread/2152942

Especially between updates I always do this as a standard measure to help iron out any conflicts between the databases, caches and pref files of a previous version with the updated app. You can also try to reimport your old project into a freshly created one (made with the updated version) and see if it solves anything for your sequences as a whole.

Good luck!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]