FORUMS: list search recent posts

AVCHD Import/Sync Issue

COW Forums : Adobe Premiere Pro

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
James Barry
AVCHD Import/Sync Issue
on May 16, 2019 at 6:22:20 pm

Posted this over at Adobe and figured I'd post it here too, to up the chances of getting a solution for this:

I'll try to keep this as short as possible with as much info is needed. This is the order of events to give you a clear picture...



- A drive with footage (AVCHD) was handed off to a freelancer



- The footage was sync'd with Pluraleyes and exported as XML



- The XML was imported into Premiere



- Project file was edited and the project file (PRPROJ) was sent back for finishing in house



- When the project is opened in house with the same footage on our server, all clips are striped out with incorrect in-out points.



Notes:



- Shot on Canon C100 mkii



- Both sides are running CC2018 (versioning doens't matter, I've encountered this issues in nearly every build of Premiere)


- The project was shot in different frame rates, some 24p, some 30p, some 60p


Things I've tried:



- Renaming the folder structure within the AVCD and re-connecting media when it was recognized as "missing"



- Pulling the STREAM folder out of the AVCHD and re-connecting media that way



- Exporting as XML and importing XML into a new project




Is there any way to resolve this indexing issue? I appreciate any hint's, tricks, work-arounds, or solutions anyone might have. Thanks.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]